Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 08-27-2017, 08:10 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 12,554
Default Re: M-audio ProjectMix I/O Problem.

Just purchase another one....I see them used all the time
__________________
Daniel
HD|N - PT12.5.1 - HD I/O 16x8x8
Win10-Pro - 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


For the Love of everything sacrosanct and hallowed, Why hasn't track presets been implemented yet? - George Jetson
For the Love of everything sacrosanct and hallowed, Why hasn't track presets been implemented yet? - George Jefferson
For the Love of everything sacrosanct and hallowed, Why hasn't track presets been implemented yet? - George Clinton
Reply With Quote
  #22  
Old 08-28-2017, 01:08 PM
JohnPlaysWithFire JohnPlaysWithFire is offline
Member
 
Join Date: Apr 2015
Location: New Jersey
Posts: 18
Default Re: M-audio ProjectMix I/O Problem.

Quote:
Originally Posted by YYR123 View Post
Just purchase another one....I see them used all the time
at the price point i'd either probably just buy a 003 or one of those more basic control surfaces, since thats really what i was going to use it for anyway haha.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M Audio ProjectMix I/O peter5992 Post - Surround - Video 2 09-16-2012 08:22 PM
M-Powered 7 & Projectmix I/O problem Rowenna Pro Tools M-Powered (Win) 1 05-24-2008 12:40 PM
003 vs. M-audio projectmix I/O sos4e 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-09-2007 03:16 PM
projectmix problem jeanhewi Pro Tools M-Powered (Mac) 6 04-11-2007 03:47 PM
projectmix problem jeanhewi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-27-2007 04:08 AM


All times are GMT -7. The time now is 01:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com