Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-20-2007, 04:08 PM
youngd478 youngd478 is offline
Member
 
Join Date: Jan 2007
Posts: 1
Default Plz help me with my M Audio Keystation 49

PLEASE HELP ME OK IT SAYS FOR WINDOWS XP ALL I HAVE TO DO IS PLUG IT IN USB, OK SO I PLUG IT IN AND IT FOUND IT, THE USB AUDIO DEVICE DRIVER IS INSTALLED BUT WHEN I OPEN FL I GOT TO OPTIONS MIDI SETTINGS AND IN INPUT I DON'T SEE USB AUDIO DEVICE, I CAN'T FIGURE IT OUT AT ALL, THIS ALSO HAPPENS WITH REASON, SO IF ANYONE USES M AUDIO KEYSTATION WITH REASON OR FL OR ANY OTHER PROGRAM THAT USES MIDI PLZ HELP ME!! IT'LL B GREATLY APPRECIATED I THINK IT MITE ALSO B A PROBLEM WITH THE DRIVERS I DON'T KNOW
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-audio keystation 49e ruffsense MIDI 3 01-16-2009 05:00 AM
m-audio keystation 49e chalkoutline MIDI 21 01-31-2007 05:06 PM
M-Audio Keystation Pro 88 JSK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-30-2006 08:39 PM
M-audio keystation 49e Palli-Moon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-16-2005 07:24 AM
M Audio Keystation 88 Pro Michael KaY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-03-2004 01:08 PM


All times are GMT -7. The time now is 03:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com