Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-01-2004, 02:10 AM
Daniel Mendez Daniel Mendez is offline
Member
 
Join Date: Dec 2003
Posts: 2
Default Mac Xserve Raid

Has anybody tried using Mac's new "Xserve Raid" as your audio drive(s)? I'm considering buying one to use instead of external firewire drives and I'd appreciate it if anyone has any info. (I'm using Pro Tools 6.3 HD/Accel at 96k/24b)

Thanks,
Daniel Mendez
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xserve Raid 2.18TB as Storage digiallen Pro Tools TDM Systems (Mac) 7 05-11-2005 02:24 AM
Problem with ProTools and Xserve RAID OysteinHalvorsen Storage Subsystems 0 12-23-2004 07:01 AM
Pro Tools TDM with Xserve RAID paraprod Pro Tools TDM Systems (Mac) 11 11-05-2004 10:09 AM
Apple Xserve RAID and protools nayrbnoswal Pro Tools TDM Systems (Mac) 0 01-24-2004 11:14 PM
PT6 and Apples Xserve RAID houser Post - Surround - Video 0 07-10-2003 04:07 PM


All times are GMT -7. The time now is 04:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com