Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2005, 07:39 PM
darkglass darkglass is offline
Member
 
Join Date: Mar 2004
Location: New York
Posts: 319
Default How can I scrub audio,midi tracks, and video

at the same time. I can move the timeline using the arrow keys and scrub the video.. but I dont hear my midi tracks or audio tracks. Help...
__________________
Mac Mini 2.4 5GB Ram Pro Tools 9 Logic X KORG Triton Extreme
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scrub and video problem Rikk Pro Tools 11 4 09-17-2013 07:55 PM
Video Satellite won't scrub JLB Post - Surround - Video 1 07-22-2012 02:51 AM
Scrub audio and video darkglass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-24-2005 06:16 PM
Audio/video scrub in ProTools 6 with Canopus/Digi002? Samhein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-09-2003 08:10 PM
No audio with Scrub on Midi H-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-02-2001 05:24 PM


All times are GMT -7. The time now is 10:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com