Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2009, 02:51 PM
midnightsun midnightsun is offline
Member
 
Join Date: Dec 2007
Posts: 231
Default Auto Join Inconsistency

First, I must say that the PT Icon automation feature of being able to use BACK & PLAY, in LATCH mode, with AUTO JOIN, and AUTO MATCH is the most efficient, fluid approach I have ever used for fine tuning my automations.

Here's my problem/bug. Intermittently, I will hit BACK & PLAY and make a correction/change on a fader and the change is not recognized, as if the automation is frozen. Automation changes are only read once the play point crosses the red line, that is the point at which I hit the BACK & PLAY button.

I really like the AUTO JOIN and am hoping that there is a fit to this issue.

FYI: I am running PT8, G5 Quad, D Command
Reply With Quote
  #2  
Old 01-24-2009, 02:58 PM
midnightsun midnightsun is offline
Member
 
Join Date: Dec 2007
Posts: 231
Default Re: Auto Join Inconsistency

hmmmmmm

Just as I finished the above post I put some lotion on my dry hands and dashed back into the studio and the problem seems to have gone away. I have noticed in the past if my hands were dry the faders were jerky rather than smooth. I presume that the problem was dry hands. We have about 10 to 20 % humidity here! I was going to delete the above post but figured that perhaps another newcomer to D Command might experience the same thing.
Reply With Quote
  #3  
Old 01-24-2009, 03:09 PM
Chris Lambrechts's Avatar
Chris Lambrechts Chris Lambrechts is offline
Avid
 
Join Date: Apr 1998
Location: Belgium
Posts: 2,025
Default Re: Auto Join Inconsistency

Hi,


next time you run into a similar issue, please check if the faders respond to the 'Touch' test in the utilities / Faders pages.

I suspect temporary loss of touch sensitivity rather the a bug.

If you can, check if your the fader in the mixer window in the software follows the physical fader moves you're doing on the controller.


Thanks,


Chris
__________________
Chris Lambrechts
Applications Specialist- Live Sound
Reply With Quote
  #4  
Old 01-24-2009, 04:58 PM
Brandonx1 Brandonx1 is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles
Posts: 2,925
Default Re: Auto Join Inconsistency

Quote:
Originally Posted by midnightsun View Post
First, I must say that the PT Icon automation feature of being able to use BACK & PLAY, in LATCH mode, with AUTO JOIN, and AUTO MATCH is the most efficient, fluid approach I have ever used for fine tuning my automations.
Hi Midnightsun,
What kind of stuff do you mix? I'm a post mixer and use touch/latch mode. I think It's very fast. I've heard and played with auto join. It works great for things like foley mixes but I can't imagine using it for a DX mix where every region gets a different eq. Any thoughts?
Best,
Brandon
Reply With Quote
  #5  
Old 01-25-2009, 02:32 PM
midnightsun midnightsun is offline
Member
 
Join Date: Dec 2007
Posts: 231
Default Re: Auto Join Inconsistency

Quote:
Originally Posted by Brandonx1 View Post
Hi Midnightsun,
What kind of stuff do you mix? I'm a post mixer and use touch/latch mode. I think It's very fast. I've heard and played with auto join. It works great for things like foley mixes but I can't imagine using it for a DX mix where every region gets a different eq. Any thoughts?
Best,
Brandon
All I am doing is mixing multitrack projects to stereo for music CDs. With the Auto Join, Back & Play, and AutoMatch features I can get 95% of the way toward my final mix in a fraction of the time it used to take me. In seconds I can backup, make the correction and not lose the "groove" of the mix. I don't have to even look at the display monitor. I can use my ear and do the correction totally from the D Command. But I am starting my mix in Latch Mode.

It is my understanding the that AutoJoin is only effecting tracks with Latch Mode turned on, i.e. the tracks that were writing will continue to write automation at the latched value the moment the AutoJoin Indicator line is reached. Thus, ALL of my tracks that were writing in Latched mode before I hit BACK & PLAY resume writing. If AutoJoin isn't on Latch automation writing will only resume if the fader is touched.

1. I start my new mix with all of the track faders just less than unity.
2. Do to All > Latch
3. Play
4. Push and pull faders
5. BACK & PLAY
6. Tweak faders
7. Second Pass
8. BACK & PLAY
9. Further tweaking
10. AutoMatch at this point I'm 95% done.
11. Final tweaks are made with Touch Mode, selector tool, or pencil tool.

I am not sure if you were asking for this much detail but this is how my work flow for mixing/automation has evolved. No doubt there are many Pros here that have superior, more efficient workflows-- but, this works for me for now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
glitch with auto join in PT 10 mixify Pro Tools 10 3 06-25-2013 03:18 PM
Auto Join and Trim mode thermisonic Post - Surround - Video 2 01-15-2009 09:36 AM
What does the "Auto Join" tab do? abbyin3d Pro Tools TDM Systems (Mac) 4 01-18-2006 08:39 AM
6.9 and "Auto Join" grayed out? InjuredEar ProControl, Control|24, Command|8 6 06-07-2005 01:57 AM
Volume inconsistency Jsalam112 ICON & C|24 8 11-18-2002 02:39 AM


All times are GMT -7. The time now is 06:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com