Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-17-2017, 05:34 AM
DontLetMeDrown DontLetMeDrown is offline
Member
 
Join Date: Feb 2005
Posts: 230
Default Issues using "Select unused->Clear" from the clip list in 12.8

Hi All,

Been running 12.8 for a week now and everything seems pretty smooth. First problem popped up yesterday. When I "select unused" in the clip list, then choose "Clear" and select "Delete" some clips get cleared, but yesterday I had a single clip in the session for the bass guitar but I was still seeing lots of "bass" clips in the clip list. Deleted them manually by selecting them and closed/reopened the session and it opened fine. Not sure why they weren't being selected as unused. There's also a checkbox toggle that says, "Select unused ignores parent clip" but setting it either way didn't help it to select all of the unused clips. Anyone else having this issue? I'm on Windows 7 64 with a first gen i7 setup.
Reply With Quote
  #2  
Old 08-17-2017, 06:20 AM
simonchase simonchase is offline
Member
 
Join Date: Sep 2001
Posts: 317
Default Re: Issues using "Select unused->Clear" from the clip list in 12.8

http://protools.ideascale.com/a/idea-v2/85281

Bug for as long as I can remember - It's marked as fixed but it very much isn't
__________________
PT Ultimate 2019.6 - Apogee Quartet ---- MacOS 10.12.6 - Mac Pro (Mid 2010) - 2 x 3.46 GHz 6-Core Intel Xeon - 48 GB 1333 MHz DDR3 RAM - SSD Startup Disk ---- AJA Kona LHi PCIe
Reply With Quote
  #3  
Old 08-17-2017, 08:43 AM
cshaw cshaw is offline
Member
 
Join Date: Dec 1969
Location: Bastrop, TX
Posts: 131
Default Issues using "Select unused->Clear" from the clip list in 12.8

Not really a bug. The last set is of deleted clips will remain. This is so you can undo it. Open the undo history window and clear it. This should remove the clips and keep them from reappearing when you reopen the session.


Sent from my iPhone using Tapatalk
__________________
www.chrisshawmix.com

PT 2018.1
HD Native
Hackintosh i7 3.4 GHz Quad Core Sandy Bridge
Apogee Ensemble
OSX 10.12.6
Reply With Quote
  #4  
Old 08-17-2017, 09:44 PM
DontLetMeDrown DontLetMeDrown is offline
Member
 
Join Date: Feb 2005
Posts: 230
Default Re: Issues using "Select unused->Clear" from the clip list in 12.8

Oh wow, thanks cshaw. I'll try that the next time it happens.
Reply With Quote
  #5  
Old 08-21-2017, 07:36 AM
simonchase simonchase is offline
Member
 
Join Date: Sep 2001
Posts: 317
Default Re: Issues using "Select unused->Clear" from the clip list in 12.8

It frequently doesn't clear all even after deleting the undo queue
__________________
PT Ultimate 2019.6 - Apogee Quartet ---- MacOS 10.12.6 - Mac Pro (Mid 2010) - 2 x 3.46 GHz 6-Core Intel Xeon - 48 GB 1333 MHz DDR3 RAM - SSD Startup Disk ---- AJA Kona LHi PCIe
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Files not gone after select unused+clear pqlior@mac.com Pro Tools 12 14 08-09-2017 06:34 AM
Region List "Bins" / "Folders" Styles Bitchly Pro Tools TDM Systems (Mac) 1 06-18-2010 01:22 PM
New 27" imac / "original" mbox - need some clear advice.please help !! santococo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-21-2010 10:30 AM
Select unused reagons clear selected deleted used Mark 66 Pro Tools TDM Systems (Mac) 5 04-26-2004 03:51 PM
If I "Remove Unused Regions" after "Consolidate", track won't play? el biciclista Pro Tools TDM Systems (Mac) 10 04-02-2003 10:17 AM


All times are GMT -7. The time now is 04:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com