Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-12-2020, 04:58 PM
Samba Samba is offline
Member
 
Join Date: Nov 2009
Location: Brisbane
Posts: 156
Default Sustain messages when recording

Hi,

I'm using Kontakt - Alicias Keys on an instrument track with a Novation Impulse 49 + sustain pedal.

When not recording, sustain pedal works fine.

When I hit record, the sustain pedal stops working, and the instrument track sustain stays 'on hold' - no matter how often I press the sustain down and up, it doesn't work - the sustain message just stays on.

Im running latest version of PT.

Any ideas?

Thanks!

Last edited by Samba; 07-12-2020 at 05:21 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sustain NOT recording in pro tools 9!!! geoffvernon Pro Tools 9 7 03-29-2014 05:38 PM
PT 11 Sustain Problem while recording Connor macOS 9 12-25-2013 12:03 PM
Double notes when recording w. sustain? Sandager 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-07-2007 02:09 AM
midi sustain pedal messages bug dmuckala Pro Tools TDM Systems (Mac) 34 09-11-2007 11:32 PM
Sustain Pedal in Midi recording in PT LE Arya44 Tips & Tricks 1 11-10-2003 12:25 AM


All times are GMT -7. The time now is 10:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com