Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-21-2020, 06:39 AM
BIG_brother's Avatar
BIG_brother BIG_brother is offline
Member
 
Join Date: Aug 2014
Location: Dayton, OH
Posts: 5
Default Eleven Rack - Distorted audio at reboot

I have a macbook pro Retina display 2013
OS C El Capitan 10.11.16

My Eleven Rack is my audio interface. Version 2.0.1

I get distorted audio EVERY TIME I startup or reboot. I have to unplug the USB cable and plug it back in to sole the issue. Any ideas what is causing this? Im guessing a handshake? There is nothing to update as far as the eleven rack that I am aware of. I cannot update OS due to pro tools.
__________________
www.mickblankenship.com.com
POSITIVE ROCK ENERGY!
Reply With Quote
  #2  
Old 08-21-2020, 07:01 AM
stormstudios stormstudios is offline
Member
 
Join Date: Mar 2013
Location: Los Angeles
Posts: 70
Default Re: Eleven Rack - Distorted audio at reboot

Is the Mac Sound Preferences set to use the Eleven Rack as the main output?
I know Mac has a tendency to try to force interfaces to switch the sample rate. It may conflict with the same rate set within 11R.

If you're only using 11R for the ProTools interface, then we'd need more information.
Reply With Quote
  #3  
Old 08-21-2020, 09:05 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,667
Default Re: Eleven Rack - Distorted audio at reboot

Describing the distortion or better posting a sample would likely help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Distorted sound in protocols via Eleven Rack padg64 Eleven Rack 1 07-27-2015 07:35 AM
Eleven Rack window responds to changes on Eleven Rack, unable to record. pine Eleven Rack 6 08-02-2012 08:50 PM
Eleven Rack not recognized after a OS boot or reboot. tengai Eleven Rack 2 02-28-2012 09:39 PM
SOLVED - Problem with the distorted sounds of the eleven rack! Koffax Eleven Rack 3 05-02-2011 11:30 AM
002 rack - distorted audio playback xeeganx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-17-2003 07:44 PM


All times are GMT -7. The time now is 11:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com