Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-26-2010, 02:31 AM
Oakdale Post Oakdale Post is offline
Member
 
Join Date: Sep 2007
Location: What happens here...
Posts: 35
Default Update OSX 104.11 to 10.5.4 and PTHD 7.4 to 7.4.2

I am attempting to upgrade both my Mac OS 10.4.11 to 10.5.4 while also updating PT 7. 4 to 7.4.2 (probablycs4).
Yesterday I installed the new Mac OS over the old OX and the old PT 7.4 to 7.4.2 original version
I knew there would be some plug-in issues, but even after removing ALL non PT plugs, the system in unusable. Opinions here, the switch from 10.4 to 10.5 is a major OS update. Would I be better served to do a clean install of the new Mac OS or simply install over it?
Second, Should I do a clean install of 7.4.2 instead of going the update route? Should I do both?
I am on a original Mac Pro (quad core?) 2.66 ghz with 5 gig of ram.
I also run a Digi Expansion Chassis that is orphaned beyond 8.0.1. Popular opinions on this is to remain on the P7 based as the early PT 8 versions are quite buggy.
I do have a fall back by cloning my system drive, so to return to the original working configuration can be restored in minutes.

I also use to D-Control surface which require firmware updates to get to 7.4.2 or as a result of the OS change. Either way it has already been updated.

I know this almost legacy stuff as PT is at 9 now, but I cannot afford a new expansion chassis.

Some of my third party plugs will need to be updated as well, but I need to get up and running before addressing that.

System Config
original Mac Pro (quad core?) 2.66 ghz with 5 gig of ram with a desire to run under 10.5.4
2 x 192s
Sync I/O
Digidesign Expansion Chassis with PCIe host to PCI(x) chassis.
Original D-Control Main and 2 x 16 fader modules and surround panners.
1 Core card, 3 accell cards, all PCI(x).
PT HD Version hopefully to be 7.4.2.

Any ideas? Need to get this up by Monday or roll back to cloned system drive.
__________________
Madness does not always scream at you... sometimes it's the quiet voice in your head that asks "Hey is there room in there for one more?"

HDX 10.1 (2 Cards)
Mac Pro 8 Core 2.4Ghz Westmere 26 gig Ram
Icon D-Control, Two 192HD 16x16 analog and 8x8x8 Avid Mojo, Sync HDI/O
Reply With Quote
  #2  
Old 11-26-2010, 03:55 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,613
Default Re: Update OSX 104.11 to 10.5.4 and PTHD 7.4 to 7.4.2

Hi,

A fresh install of everything is definitely the way to go!!

at least you have a back up boot drive to keep working!


And be really careful with plugin versions! you need to find versions that are compatible Leopard 10.5.x


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 11-26-2010, 10:31 AM
Oakdale Post Oakdale Post is offline
Member
 
Join Date: Sep 2007
Location: What happens here...
Posts: 35
Smile Re: Update OSX 104.11 to 10.5.4 and PTHD 7.4 to 7.4.2

Chris,
I just wanted to thank you personally for responding to my post.
I have added you as a contact on the DUC. Please continue to follow my thread as, if past experience holds true, I am quite sure that this update will not go quietly.
Thanks again for your advice. This will hopefully save a day of attempting to fix the unfixable.

Sincerely,

Bill Ebmeyer
Operations Manager- Oakdale Post Audio, Inc.

702-734-3900 Office
702-265-3900 Mobile
bill@oakdalepost.com
__________________
Madness does not always scream at you... sometimes it's the quiet voice in your head that asks "Hey is there room in there for one more?"

HDX 10.1 (2 Cards)
Mac Pro 8 Core 2.4Ghz Westmere 26 gig Ram
Icon D-Control, Two 192HD 16x16 analog and 8x8x8 Avid Mojo, Sync HDI/O
Reply With Quote
  #4  
Old 11-27-2010, 04:09 AM
Oakdale Post Oakdale Post is offline
Member
 
Join Date: Sep 2007
Location: What happens here...
Posts: 35
Default Re: Update OSX 104.11 to 10.5.4 and PTHD 7.4 to 7.4.2

Well the migration went well except for one thing. For some reason when playing back video sessions with my Mojo,both in standard an firewire output, after pressing play I have to wait almost 4 seconds for playback to begin. I've successfully installed OSX 10.5.4 and PT 7.4.2cs4, waves 7 Diamond bundle TDM, Audio Suite and RTAS, GML eq TDM, TC Electronic VSS3, Non Lin and DVR and upgraded Melodyne editor successfully which are really all the essential plugs I need. All other pugs are stock Digi which were included in the PT upgrade. I've run though all the midi countoff options to make sure it is not midi related. No midi interfaces (MOTU express or Clockworks hard/software) have even been installed. I've run through all the preferences to make sure they are identical to my last configuration.
I'm thinking it is either QT, which wants to updated to 7.5.6 or 7.6.6 (can't remember as I am brain dead at this point) which was not upgraded and have not registered my QT Pro option, or the sync I/O wants updated firmware. Pre roll and post roll are of course disabled. Have I missed something along the way? System is running smooth no crashes at all today and non video sessions start immediately. Are there Mojo (standard not SDI) firmware updates available as that could be an issue as well. Any thoughts, ideas, fixes anyone can think off? I feel that I am 90% to where I want to be, but a 4 second wait time to begin play back in video sessions is unacceptable. Any suggestions would most appreciated.
__________________
Madness does not always scream at you... sometimes it's the quiet voice in your head that asks "Hey is there room in there for one more?"

HDX 10.1 (2 Cards)
Mac Pro 8 Core 2.4Ghz Westmere 26 gig Ram
Icon D-Control, Two 192HD 16x16 analog and 8x8x8 Avid Mojo, Sync HDI/O
Reply With Quote
  #5  
Old 11-27-2010, 08:17 AM
Sean Russell Sean Russell is offline
Member
 
Join Date: Mar 2008
Location: DC Metro
Posts: 1,286
Default

Preferences - Operations -

Record Allocation - change from 'All' to '10 minutes'
__________________
... but does it help the chorus?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
When you upgrade from PTHD 9 to PTHD 11... johnnyv Pro Tools 11 2 12-18-2013 02:21 PM
WTB: PTHD 10 upgrade from PTHD 8 soul Buy & Sell 5 01-18-2013 12:20 PM
Pthd 8 => pthd 10 = €1300 ?!?!?!?! Bassturbator Pro Tools TDM Systems (Mac) 5 10-21-2011 07:47 PM
ADC Bug in PTHD 9 holden Pro Tools 9 27 11-11-2010 03:49 PM
What does PTHD Native have over PTHD 9 running Natively? acmost Pro Tools TDM Systems (Mac) 6 11-07-2010 01:06 PM


All times are GMT -7. The time now is 11:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com