Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-25-2005, 12:57 PM
laozi laozi is offline
Member
 
Join Date: Jul 2005
Posts: 21
Default Annoying pre-delay during recording on M-box

I am running my M-box on Mac Tiger and I get a pre-delay sound when I am trying to record. A friend of mine who runs 00-2 can gets this problem but fixes it in the operations menu . . . but he can not find the same function with my M-box. It is hard to believe that Pro-tools would have a product that couldn't get rid ofthis error, so I am guessing I just haven't found the right switch or what-have-you to fix this. If anyone knows how to fix this please let me know, this is making me very irritated.

peace
Reply With Quote
  #2  
Old 07-25-2005, 01:02 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Annoying pre-delay during recording on M-box

Read up on the 'Mix' knob on the front of your Mbox. The "Getting Started Guide" should get you started....
Reply With Quote
  #3  
Old 07-25-2005, 01:09 PM
mobilemac'nstrat mobilemac'nstrat is offline
Member
 
Join Date: Aug 2003
Location: London UK
Posts: 258
Default Re: Annoying pre-delay during recording on M-box



...you need to mute the track you're recording and use the mix knob to balance between the input and previously recorded tracks and/or click.......
Reply With Quote
  #4  
Old 07-25-2005, 01:15 PM
laozi laozi is offline
Member
 
Join Date: Jul 2005
Posts: 21
Default Re: Annoying pre-delay during recording on M-box

I understand the whole mix knob thing . . . the problem is when I overdub, I want to hear the mix, so the knob is 100% playback, and the track I am recording has a pre-delay on it. My friend couldn't find the same function in my software which he uses to get rid of this on his 002.
Reply With Quote
  #5  
Old 07-25-2005, 01:18 PM
laozi laozi is offline
Member
 
Join Date: Jul 2005
Posts: 21
Default Re: Annoying pre-delay during recording on M-box

The pre-delay only gets worse when I turn the knob more to the input.
Reply With Quote
  #6  
Old 07-25-2005, 01:31 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Annoying pre-delay during recording on M-box

Are you muting the track you're recording to?

The MBox has the Mix knob instead of Low Latency Mode (for the 002).

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #7  
Old 07-25-2005, 01:32 PM
mobilemac'nstrat mobilemac'nstrat is offline
Member
 
Join Date: Aug 2003
Location: London UK
Posts: 258
Default Re: Annoying pre-delay during recording on M-box

..you need to mute the track you're recording!!!!
Reply With Quote
  #8  
Old 07-25-2005, 01:36 PM
cabuford cabuford is offline
Member
 
Join Date: Jan 2003
Location: Richmond, VA
Posts: 151
Default Re: Annoying pre-delay during recording on M-box

He's looking for Low Latency mode, which 002 and 001's have but the m-box does not. Thats what the Mix knob is for. As previously stated, you must mute the track you are recording and listen to what you are playing by adjusting the mix knob towards input.
__________________
QS G4 Powerlogix Dual 1.6Ghz 1.5GB RAM
Digi001 10.3.9 PT 6.4
Powerbook 1.5GHz 1.25GB RAM
Reply With Quote
  #9  
Old 07-25-2005, 01:54 PM
laozi laozi is offline
Member
 
Join Date: Jul 2005
Posts: 21
Default Re: Annoying pre-delay during recording on M-box

That makes sense, so I am guessing that it won't let me hear any plug-ins on the track I'm recording until after I record it?
Reply With Quote
  #10  
Old 07-25-2005, 02:52 PM
deepfrequencies deepfrequencies is offline
Member
 
Join Date: Sep 2002
Location: NYC
Posts: 22
Default Re: Annoying pre-delay during recording on M-box

That's correct. You cannot hear plug-ins placed across the track you're recording on while you're recording with an mbox because you have to mute the track to avoid that delay sound.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another annoying issue. A good issue, but still annoying. Plugin latency. DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 25 05-20-2010 06:26 AM
Removing those annoying P's on a recording...? Gemylon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 10-12-2008 04:01 PM
Really annoying recording problem. help? amazingrolo Pro Tools M-Powered (Mac) 1 04-19-2006 10:00 AM
Annoying wait after audio recording Compression Records Pro Tools TDM Systems (Mac) 43 02-05-2005 07:47 PM
Annoying, annoying, annoying... error 2 Anibal Pro Tools TDM Systems (Mac) 9 03-07-2003 03:20 PM


All times are GMT -7. The time now is 08:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com