Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-26-2007, 07:56 AM
Ajay Malghan Ajay Malghan is offline
Member
 
Join Date: Mar 2004
Posts: 13
Default Digi 002r power supply issue

Hello all, I was wondering if anyone could steer me in the right direction for dealing with this issue. I have had the unit for 4 years and it finally has given up on working consistently. All the local stores can't help me since they say you have to contact Digidesign directly. Judging from my efforts in the last week I think I have a better chance reaching the Oracle. Should I wield my soldering iron to this problem? Any help would be appreciated, Thank You.
Reply With Quote
  #2  
Old 03-26-2007, 08:46 AM
The Rockroom The Rockroom is offline
Member
 
Join Date: Jul 2005
Location: New Westminster, BC, Canada
Posts: 14
Default Re: Digi 002r power supply issue

The only thing I can suggest is that you persevere and contact Digi, they sure came through for me, and I was way out of warranty, but they still sent me a replacement power supply and that cured my problems permanently.

This was over a year ago though.

Good luck with it, I know how annoying it is.
Reply With Quote
  #3  
Old 03-26-2007, 01:00 PM
jsteelman jsteelman is offline
Member
 
Join Date: Mar 2007
Posts: 1
Default Re: Digi 002r power supply issue

What are the symptoms of a power supply issue? I currently have a problem in which the 002 disconnects from the cpu (Windows XP) and needs to be power cycled to reconnect. i already replaced the firewire card and cable so i thought maybe heat related...but now the power supply sounds like it could be the culprit. your feedback will be greatly appreciated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
G5 power supply issue emilano Pro Tools TDM Systems (Mac) 4 12-02-2005 12:10 PM
002 RACK POWER SUPPLY ISSUE Ken P 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-22-2005 06:51 AM
Power Harness Issue Digi 002R volts 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-08-2004 01:06 AM
Power supply noise/G4 powerbook/002r ronfinch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-02-2004 09:59 AM
Power Supply Cabling Issue Armando ICON & C|24 1 03-07-2003 07:23 AM


All times are GMT -7. The time now is 06:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com