Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2012, 01:34 PM
agershon agershon is offline
Member
 
Join Date: Nov 2012
Location: Los Angeles
Posts: 94
Default Anyone figure out how to play system sounds through HD Omni?

Would love to listen to iTunes/Spotify/YouTube or mp3 attachements and listen to them without having to import in to a PT session.

Any way to do this? See sig for setup.

TIA!!
__________________
PT10 HD Native Thunderbolt w/ HD Omni
MacBook Pro - Core i7, 8G RAM, 10.8.4
Reply With Quote
  #2  
Old 12-17-2012, 01:49 PM
WolfieCAL WolfieCAL is offline
Member
 
Join Date: Oct 2011
Location: HOLLYWOOD
Posts: 35
Default Re: Anyone figure out how to play system sounds through HD Omni?

I have the optical out of my Mac Pro connected to the optical in of the omni and then have set that input on the mixer tab of the Hardware Setup in pro tools to be active. This way I can hear any audio on the Mac with or without pro tools running.

I expect you can accomplish the same thing on your MacBook with the appropriate cables and adapters.
Reply With Quote
  #3  
Old 12-17-2012, 01:52 PM
agershon agershon is offline
Member
 
Join Date: Nov 2012
Location: Los Angeles
Posts: 94
Default Re: Anyone figure out how to play system sounds through HD Omni?

I tried going from the MBP headphone out to Analog 3/4 TRS in, but I couldn't get the Omni to recognize any incoming sound. I'm not super confident with the Hardware config so I may not have found the right settings.

Does that sound like it should work if I hit the right settings in the Input and/or Mixer tabs?
__________________
PT10 HD Native Thunderbolt w/ HD Omni
MacBook Pro - Core i7, 8G RAM, 10.8.4
Reply With Quote
  #4  
Old 12-17-2012, 02:28 PM
WolfieCAL WolfieCAL is offline
Member
 
Join Date: Oct 2011
Location: HOLLYWOOD
Posts: 35
Default Re: Anyone figure out how to play system sounds through HD Omni?

Sounds like it should be fine. All MacBook Pros have some sort of digital/analog line outs also. Depending on the model it's sometimes a shared jack configurable in the sound preferences.

Link for the hardware settings on my rig. http://i374.photobucket.com/albums/o...ps259efc0e.png
Reply With Quote
  #5  
Old 12-17-2012, 02:38 PM
agershon agershon is offline
Member
 
Join Date: Nov 2012
Location: Los Angeles
Posts: 94
Default Re: Anyone figure out how to play system sounds through HD Omni?

So I need something like this Toslink to Mini Digital Optical SPDIF Audio Cable M-M. Then configure for optical out of my MBP, and then configure the optical in on Omni to SPDIF, then do my mixer like yours. Sound about right?
__________________
PT10 HD Native Thunderbolt w/ HD Omni
MacBook Pro - Core i7, 8G RAM, 10.8.4
Reply With Quote
  #6  
Old 12-17-2012, 03:00 PM
WolfieCAL WolfieCAL is offline
Member
 
Join Date: Oct 2011
Location: HOLLYWOOD
Posts: 35
Default Re: Anyone figure out how to play system sounds through HD Omni?

Yup, and my partner just told me the 2010 and later MB Pros autosense the connector type and adjust accordingly. No need to go into preferences if you fall into this category.

He also mentioned that there have been reports of some models generating a very low optical signal in which some equipment can't recognize. Hope this not the case for you. Good luck and hope all turns to well.
Reply With Quote
  #7  
Old 12-17-2012, 03:02 PM
agershon agershon is offline
Member
 
Join Date: Nov 2012
Location: Los Angeles
Posts: 94
Default Re: Anyone figure out how to play system sounds through HD Omni?

You rule. Thanks.
__________________
PT10 HD Native Thunderbolt w/ HD Omni
MacBook Pro - Core i7, 8G RAM, 10.8.4
Reply With Quote
  #8  
Old 12-18-2012, 01:17 AM
Jack Ruston UK Jack Ruston UK is offline
Member
 
Join Date: Oct 2005
Posts: 113
Default Re: Anyone figure out how to play system sounds through HD Omni?

Yeah I just connected the optical out of the mac pro to the omni and it plays system sounds simultaneously with PT which is really useful.

J
Reply With Quote
  #9  
Old 12-21-2012, 08:36 AM
agershon agershon is offline
Member
 
Join Date: Nov 2012
Location: Los Angeles
Posts: 94
Default Re: Anyone figure out how to play system sounds through HD Omni?

Worked like a charm!
__________________
PT10 HD Native Thunderbolt w/ HD Omni
MacBook Pro - Core i7, 8G RAM, 10.8.4
Reply With Quote
  #10  
Old 01-29-2013, 10:45 AM
sammyfarr sammyfarr is offline
Member
 
Join Date: Jun 2005
Location: London
Posts: 110
Default Re: Anyone figure out how to play system sounds through HD Omni?

Ive always worked like this (optical out of mac to optical in of the omni) but i now need to use the omnis optical input in adat format..

anyone got any other method for getting the mac sound out of the omni's 1 & 2 outputs?

cheers

Sam
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System sounds don't play thru Mbox2 Pro in W7 Pro w/ PT 8.0.5 le scott_nikki1216 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-28-2011 02:11 PM
Pro TOols playback is OK, system sounds and other sounds won't play bimple Windows 1 08-24-2011 05:14 PM
Did Anybody Ever Figure out How to Get Their Mac to Play out of the 003 Console? fooloof 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-18-2009 07:09 PM
I cant figure out why it wont play Mark Madness 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-26-2009 05:50 AM
can't play XP system sounds or iTunes thru Mbox Bassman3141 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-28-2005 04:06 PM


All times are GMT -7. The time now is 04:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com