Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 05-15-2019, 11:52 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,848
Default Re: The owner has deleted shared project

And again, this is wasting your time.. you should value your own time spent here at something, hopefully more than the cost of a monthly subscription. All the problems you are having are the flakey cloud storage stuff in Pro Tools First. Pro Tools standard (aka “real” Pro Tools) using local sessions have none of this crap to put up with. The thing you, and other users, have control of that will immediately stop all these problems is to stop using First. Otherwise it’s kind of advice that hitting yourself with a hammer in the head hurts... if folks just want to play, sure do whatever. But if this is causing folks frustration just get off this mess. If not Pro Tools Standard, there are lots of great other DAWs (as mentioned).
Reply With Quote
  #22  
Old 05-15-2019, 12:06 PM
zardy zardy is offline
Member
 
Join Date: May 2019
Location: Italy
Posts: 8
Default Re: The owner has deleted shared project

Quote:
Originally Posted by jgdeschamps View Post
Try using a wired internet connection so it syncs with Avid's servers in a more reliable way. A great number of users here are having the same problem as you do.
Does not work also with wired connection. Can I uninstall and reinstall PT to solve the problem? I'm not sure as it is a cloud issue...
I have no projects open.

Marco
Reply With Quote
  #23  
Old 05-15-2019, 12:55 PM
jgdeschamps jgdeschamps is offline
Member
 
Join Date: Aug 2015
Location: Mexico
Posts: 9
Default Re: The owner has deleted shared project

Quote:
Originally Posted by zardy View Post
Does not work also with wired connection. Can I uninstall and reinstall PT to solve the problem? I'm not sure as it is a cloud issue...
I have no projects open.]

Marco
Have you tried trashing PTF's Preferences before you erase and re-install PTF? Preferences are located within your user's Library/Preferences/Avid folder. If you don't know how to do it, follow these steps while the PTF app is closed: Click the Finder icon on the dock. On the top menu there will be a "Go" option. Click it once so it shows all its options and then press "alt". You will notice a Library folder shows up while you press "alt." Click that "Library" location. A new Finder window will show up with the Library folder showing its contents. Search for the Preferences folder. Trash the Avid preferences. Start PTF.
If that doesn't work, then it's a server error and you will have to contact via e-mail Avid's support so they reset the account for you.

EDIT: Also, before you do all the steps, sign out of your Avid Link account that shows up in the menu bar.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Project 90% complete deleted. Wawili_Sound Pro Tools 2018 21 05-10-2018 11:11 AM
Project removed by owner - haven't uploaded changes Boombatty Pro Tools 2018 0 02-01-2017 03:42 PM
New Mbox owner - need help with output *DELETED* vanholmc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-31-2003 04:28 PM
help with identify beat *DELETED* *DELETED* *DELETED* *DELETED* *DELETED* rafio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-07-2003 04:19 PM
Customer Support/Digidesign Products, is the registered owner, the legal owner? editor General Discussion 9 08-30-2000 07:58 AM


All times are GMT -7. The time now is 09:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com