Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-31-2020, 08:44 AM
riversidedub riversidedub is offline
Member
 
Join Date: Mar 2020
Location: Bristol
Posts: 1
Default Unable to create new projects in PTF fresh install

Hi I just made a fresh install of Pro Tools First on Windows 10 on a Mac Mini i5 6-core 3.0 gHz 2020 (bootcamp). I keep getting the error message "There was an error posting the project". I have seen posts about this since 2015 or earlier on this forum, please get your act together and make a permanent fix? Or at least make a solution easy to access for all users. Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't open Projects after fresh install Netmania Pro Tools | First Discussion 6 08-28-2019 11:08 AM
Unable to create any Projects (3 of 3 Projects | max reached | 0% Storage used) clusterer Avid Cloud Collaboration 15 04-07-2016 01:05 AM
unable to create a dae deck after real verb install audioisgood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-29-2000 10:44 PM


All times are GMT -7. The time now is 05:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com