Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2009, 01:24 PM
BookSix BookSix is offline
Member
 
Join Date: May 2003
Location: San Diego
Posts: 328
Default Problems creating fades, "assertion in...., line 865 ()"

I'm working on a very large session; large live concert, surround, etc... Anyway, lately, on certain tracks, when I create a fade the left channel won't process the fade. The fade stays blue in the mix window and the tasks window gives me a 'paused task' saying:

Assertion in "/Volumes/Development/vb_cliff/AlturaPorts/PT4_App/MacBuild/.../Fades/UFadeRgn.cpp", line 865 ()

Can anyone help? thanks!!

PT HD 7.3.1, OS 10.4.8
__________________
Brett Michael Wiesman
www.trackstarstudios.com
Reply With Quote
  #2  
Old 12-17-2009, 01:30 PM
Sean Russell Sean Russell is offline
Member
 
Join Date: Mar 2008
Location: DC Metro
Posts: 1,286
Default Re: Problems creating fades, "assertion in...., line 865 ()"

Try deleting your fade files folder and checking the box that says 'rebuild fades without searching' when you re-open the session.
__________________
... but does it help the chorus?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help for Error Message - Assertion in "..\Mdie_TrackPlayer.cpp", line 476 lbpease Pro Tools 10 7 01-05-2014 12:15 PM
assertion in "..\Mdie_TrackPlayer.cpp", line 469 / access violation/ DAE error -9400 thibault 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-22-2013 05:08 PM
FIXED: Startup issue: "Could not complete request because Assertion line 1424" wheret Windows 2 07-11-2012 05:43 PM
An assertion occured in "Sys_typed InStream",Line 68 abraxas Pro Tools TDM Systems (Mac) 0 09-07-2002 01:16 AM
assertion occured in "Sys_filetype.cpp" line 74 robfugate 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-06-2002 10:02 PM


All times are GMT -7. The time now is 06:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com