Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2009, 12:29 PM
MdotCash MdotCash is offline
Member
 
Join Date: Nov 2007
Posts: 24
Default Disappearing MIDI notes in regions????

Some midi notes from previously recored regions vanish when i open a session, only a blank region block shows up with none of the notes i recorded inside it. It happens to midi tracks AND instrument tracks. It seems to happen at random not on all tracks or sessions. Anyone else have this problem or a solution to it????

Pro Tools 8, Imac, Leopard 10.5.5, 2.4ghz, 2GB, 320GB FW HD
Reply With Quote
  #2  
Old 02-28-2009, 12:32 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Disappearing MIDI notes in regions????

Is your Track View selected as Blocks? Try Note View.





filosofem
Reply With Quote
  #3  
Old 02-28-2009, 12:38 PM
MdotCash MdotCash is offline
Member
 
Join Date: Nov 2007
Posts: 24
Default Re: Disappearing MIDI notes in regions????

Yea i tried Note view, even tried opening the region up in the midi editor.... still nothing
Reply With Quote
  #4  
Old 02-28-2009, 12:47 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Disappearing MIDI notes in regions????

Hmmm... okay, can you try these.

Delete Pro Tools preferences.
-Go to Users > “your user name” > Library > Preferences
-Delete 'com.digidesign.protoolsLE.plist', 'DAE Prefs' (folder), 'DigiSetup.OSX' and 'Pro Tools preferences'.
-Empty trash, then restart the computer.

Repair Permissions
-Quit Pro Tools and launch Apple's "Disk Utility" application, located in:

MacHD>Applications & Utilities.

-Select your boot drive (the whole drive, not the volume underneath the drive)
-Go to the 'First Aid' tab and select "Repair Disk Permissions"










filosofem
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone Notice Notes (MIDI For VIs) Disappearing In 8.0.4 On Playback? epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-10-2010 07:12 PM
MIDI Notes Disappearing in PT LE 6.3 olivix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-27-2007 05:33 AM
Digi: Disappearing Midi Notes is a *bug* cakes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-27-2006 05:25 AM
Disappearing Midi Notes Fixed Yet????? ScorchedEarth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-20-2006 06:28 PM
Disappearing Midi Notes zombie69 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-24-2006 09:27 AM


All times are GMT -7. The time now is 06:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com