Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-27-2013, 10:12 AM
lbpease lbpease is offline
Member
 
Join Date: Dec 2013
Location: Arlington TX USA
Posts: 4
Default Help for Error Message - Assertion in "..\Mdie_TrackPlayer.cpp", line 476

Has anyone seen this error message.....
Assertion in "..\Mdie_TrackPlayer.cpp", line 476
.... and do you know how to fix it? The message appears every time I try to either record a track or playback the project I am working on. I have tried uninstalling Pro Tools and then reinstalling. Any other suggestions?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
assertion in "..\Mdie_TrackPlayer.cpp", line 469 / access violation/ DAE error -9400 thibault 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-22-2013 05:08 PM
FIXED: Startup issue: "Could not complete request because Assertion line 1424" wheret Windows 2 07-11-2012 05:43 PM
Assertion in "..\Mdie_TrackPlayer.cpp" line476 gereon Windows 3 05-27-2012 04:05 AM
Problems creating fades, "assertion in...., line 865 ()" BookSix Pro Tools TDM Systems (Mac) 1 12-17-2009 01:30 PM
An assertion occured in "Sys_typed InStream",Line 68 abraxas Pro Tools TDM Systems (Mac) 0 09-07-2002 01:16 AM


All times are GMT -7. The time now is 01:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com