Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2012, 03:40 AM
gravol gravol is offline
Member
 
Join Date: Jan 2010
Location: Stockholm
Posts: 46
Default 10.0.1 Update fixes

Since the first PT10 update is finally here i though it might be a good idea to start a thread where we can update each other on
what issues we get resolved (if any) after running the update. Also ofc what problems still remain after updating.
__________________
2008 Mac Pro // Dual Intel 2.8Ghz Quad // 8 Gb Ram // Digi 192 IO with HD2
PT 10.3.8 HD // OSX 10.6.8 and 10.8.5 // ProAc Studio 100 monitors // Yamaha P-2200 amp
Reply With Quote
  #2  
Old 01-28-2012, 04:58 AM
Ale Ale is offline
Member
 
Join Date: May 2001
Location: Germany
Posts: 586
Default Re: 10.0.1 Update fixes

OK
I took the risk but all went well so far
To early to say everything is well.
Also did firmware upgrade with the seperate tool.

Copy paste plug data seems to be fixed now which was a real problem to me

9xxx errors. Working for two hours on the system.
I got them when i was on 128 Buffer
No errors since on 256 Buffers

All stable in the moment! Knocking on wood!!!

Ale
__________________
2x PT HD Native 2018.12 /6/12-Core Westmere/ 48 GB / OS 10.12.6 / 96 I/O / 192 I/O / Omni / BM Intensity Pro (Driver 10.4.3)
1x PT HD Native 2018.7 / MacMini Server late2011 / 16 GB / OS 10.13.6 / 002


www.tonstudio-gress.de

www.facebook.com/TonstudioGress
Reply With Quote
  #3  
Old 01-28-2012, 07:52 AM
YngwieM YngwieM is offline
Member
 
Join Date: Jan 2012
Location: CZ
Posts: 4
Default Re: 10.0.1 Update fixes

Pencil bug not solved
Reply With Quote
  #4  
Old 01-29-2012, 07:36 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,697
Default Re: 10.0.1 Update fixes

HW sample rate is different from the open session ... still there
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waves Max volume lite arrives! + v6 update 1 with bug fixes SSL JJP crizdee Pro Tools TDM Systems (Mac) 1 09-17-2008 02:49 AM
Any bug-fixes in 7.4?! Frank Kruse Post - Surround - Video 23 11-13-2007 02:01 AM
PT 6.0... bug fixes?? Chompers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 10-26-2002 06:48 PM
reFuse update fixes the Tempo issuess Chompers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-21-2002 06:59 PM
Update/Fixes to PT Free coming soon Kenn LeGault Digidesign Hardware & Software 8 11-25-2000 03:47 PM


All times are GMT -7. The time now is 12:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com