Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-20-2011, 10:54 AM
benherron.rrr benherron.rrr is offline
Member
 
Join Date: Nov 2010
Location: York
Posts: 163
Smile Just a couple of simple questions.

Hey,

I was working on a university project last year and I saw my colleague use this shortcut or do this thing so that the send level appears in the sends catagory instead of the usual box. Just been trying to figure out how to do that with no avail.

Second: What is the short cut to insert standard markers?

Thanks much!
Reply With Quote
  #2  
Old 01-20-2011, 11:26 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Just a couple of simple questions.

Quote:
Originally Posted by benherron.rrr View Post
I was working on a university project last year and I saw my colleague use this shortcut or do this thing so that the send level appears in the sends catagory instead of the usual box. Just been trying to figure out how to do that with no avail.
From the main Pro Tools menu, go to View->Sends A-E (or Sends F-J, depending on which group the send belongs to) and select the particular send you are trying to view instead of "Assignments". (Pro Tools Reference Guide, Chapter 43)

Quote:
Originally Posted by benherron.rrr View Post
Second: What is the short cut to insert standard markers?
Press the enter key of the numeric keypad. (on laptops, this may be function+enter)

You can also Start+click in the marker ruler in the location where you want the marker to be. (Pro Tools Reference Guide, Chapter 37)
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 01-20-2011, 11:30 AM
benherron.rrr benherron.rrr is offline
Member
 
Join Date: Nov 2010
Location: York
Posts: 163
Default Re: Just a couple of simple questions.

Thanks alot :) :) :)
Reply With Quote
  #4  
Old 01-20-2011, 12:53 PM
benherron.rrr benherron.rrr is offline
Member
 
Join Date: Nov 2010
Location: York
Posts: 163
Default Re: Just a couple of simple questions.

Quote:
Originally Posted by spkguitar View Post
From the main Pro Tools menu, go to View->Sends A-E (or Sends F-J, depending on which group the send belongs to) and select the particular send you are trying to view instead of "Assignments". (Pro Tools Reference Guide, Chapter 43)
Hey sorry to bother you guys again.

After doing that is there an easy way of changing from send a-b-c etc? like a short cut of somthing?
Reply With Quote
  #5  
Old 01-20-2011, 01:17 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Just a couple of simple questions.

Quote:
Originally Posted by benherron.rrr View Post
Hey sorry to bother you guys again.

After doing that is there an easy way of changing from send a-b-c etc? like a short cut of somthing?
Right click (or control+click) on the send letter and select a different one. (again, covered in the Pro Tools Reference Guide. )
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A couple questions eddahlen Pro Tools SE and Essential (Mac) 1 03-27-2011 06:29 AM
A couple of questions muzak13 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-23-2007 10:49 PM
couple of simple newb questions S_w_a_m_p 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-24-2005 09:09 AM
Couple questions 4 002 v6.7 T666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-08-2004 05:06 PM
a couple of questions gary111 General Discussion 0 09-28-2002 05:58 AM


All times are GMT -7. The time now is 09:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com