Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-21-2013, 08:44 PM
Mvrphy Mvrphy is offline
Member
 
Join Date: Mar 2011
Location: Calgary
Posts: 45
Default Saffire Pro 40 + Monitor issue

I'm getting a lot of distortion from my monitors (digital distortion I believe?) when I play back anything out of Pro Tools or even iTunes, it seems to be present anytime the kick drum or more heavier low frequencies are being punched through, everything else sounds fine. I've been listening to an already recorded & produced album, so it's not because I've just turned up the kick drum to high in one of my mixes or something.

Do I need a subwoofer to host the more low end frequencies? or is it potentially an interface driver issue?

Not sure which is the source of the problem, I have the Saffire pro 40 interface and Event PS8 bi-amplified monitors. I'd appreciate the help!

Thanks.
Reply With Quote
  #2  
Old 07-29-2013, 05:54 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,202
Default Re: Saffire Pro 40 + Monitor issue

Quote:
Originally Posted by Mvrphy View Post
I'm getting a lot of distortion from my monitors (digital distortion I believe?) when I play back anything out of Pro Tools or even iTunes, it seems to be present anytime the kick drum or more heavier low frequencies are being punched through, everything else sounds fine. I've been listening to an already recorded & produced album, so it's not because I've just turned up the kick drum to high in one of my mixes or something.
Does it happen over headphones as well?

Quote:
Originally Posted by Mvrphy View Post
Do I need a subwoofer to host the more low end frequencies? or is it potentially an interface driver issue?
Not necessarily - and if you do, you'll need a crossover system of some kind. Would be best to use a good stereo pair of monitors that can handle the bass, but if the low end on your speakers is distorting, adding a sub could help.

Chris
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.6
Reply With Quote
  #3  
Old 07-31-2013, 11:32 AM
Katherine_Focusrite's Avatar
Katherine_Focusrite Katherine_Focusrite is offline
Focusrite
 
Join Date: Mar 2013
Location: Los Angeles, CA
Posts: 159
Default Re: Saffire Pro 40 + Monitor issue

I would recommend checking that your DAW 1 and DAW 2 inputs to the Mix 1 are not turned up in Saffire MixControl.

The best way to ensure your Saffire MixControl is not the source of a problem is to set it back to File > Restore Factory Defaults.

If you have any specialized routing I recommend saving this as a snapshot first so you can recall it.

If you are still having trouble please feel free to contact us directly via our Customer Support Page.

Best regards
__________________
Katherine Kaplan // Focusrite Technical Support

http://www.focusrite.com/answerbase/en/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Focusrite Saffire Pro 40 to Monitor for Digi 002?? Benprogfuse Third Party Interfaces 17 03-13-2014 11:51 AM
PT9, ASIO issue on Windows 7, w Focusrite Saffire 56 GAS Windows 62 12-16-2012 11:32 PM
Pt 10+ liquid saffire 56+ saffire pro 40 masterclock? Nightworker Pro Tools 10 16 12-08-2012 10:29 PM
Pro Tools 10/focusrite Saffire 18i6 issue Theslingerland macOS 1 01-20-2012 06:51 PM
Focusrite Saffire 6 USB and PT9 issue Bonecrshr Windows 3 05-01-2011 04:32 PM


All times are GMT -7. The time now is 11:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com