Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-12-2009, 02:54 PM
naughty G naughty G is offline
Member
 
Join Date: Dec 2006
Location: Fremantle, Western Australia
Posts: 36
Default Replace Region BUG

hi,

in our PT HD 7.4.2 systems, running Leopard on Mac Pros, we have found a bug in the replace region functionality: it will not work on the first (top) track in a session (!). It works fine on any other track, just not the top one.
Currently the workaround is to move the top track down, or create a new track and place it above, but it is rather annoying.

Any chance of having this problem looked at?
Reply With Quote
  #2  
Old 05-13-2009, 04:50 PM
fman fman is offline
Member
 
Join Date: Feb 2006
Posts: 182
Default Re: Replace Region BUG

YES!

However i'm running 7.4cs6 on a Quad G5.

This bug has been around since i think 7.x when they changed Replace region so you can't use it without the "Show Auto-Created Regions" switched on.

The work around is pretty simple. Just drag your track down lower in the edit window.

fman
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Replace region command in PT 7.1 fman Pro Tools TDM Systems (Mac) 1 05-30-2006 09:45 AM
Using Replace Region — need expert Dan Pinder Tips & Tricks 9 12-16-2005 11:01 PM
6.9 Mac Replace Region Bug?? Borg Pro Tools TDM Systems (Mac) 7 07-05-2005 08:17 PM
Region Replace webby Tips & Tricks 4 06-09-2005 09:44 PM
Replace all instances of a region d_matt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-15-2003 11:30 AM


All times are GMT -7. The time now is 03:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com