Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2007, 12:34 PM
colinweeks colinweeks is offline
Member
 
Join Date: Oct 2006
Posts: 151
Default Importing Video into 7.3.1 causes crash with MDWEQ

Hey: so i've found that i can't import video anymore into protools without it crashing...

i've tried both mojo .mxf files and regular quicktimes and had the same result:

"ProTools is unable to reaquire the hardware because its in use by another program. Please quit that program and hit 'ok' If the hardware can't be freed , protools can't continue to run. In this event hit quit"

hitting ok never solves the problem and i'm forced to hit quit which then brings up a -9161 error message... so for fun, i tried to disconnect my mojo and then import a quicktime and this time i got this message:

"Plug-In Failure Plug In "MDW 3B HD EQ" is experiecing an incompatibilty with Pro Tools. while there is no visual indication, affected tracks will no longer pass audio. To restore audio playback, inactivate and reactive the failed plug-in(s). Alternatively, close and reopen the session."

After creating a new session without MDW EQ, i could import fine... and as soon as i added one instance.. BAM, it crashed again... i'm running MDW EQ v2.0.1r9 and protools 7.3.1 (no CS) and 10.4.8 on a G5...

I've also found that i can disable all my MDW EQs in my session and then be able to import video...

anyone else experiencing this or able to reproduce?
Reply With Quote
  #2  
Old 03-13-2007, 06:22 AM
colinweeks colinweeks is offline
Member
 
Join Date: Oct 2006
Posts: 151
Default Re: Importing Video into 7.3.1 causes crash with MDWEQ

this is killing me! anyone able to reproduce?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash when importing audio from CD digidesigner Pro Tools TDM Systems (Win) 0 04-13-2011 05:27 AM
importing HD video into LE for a music video tonejunkee Post - Surround - Video 4 03-19-2008 11:33 AM
Status on MDWEQ / Playback Settings Crash bug? manichouse Pro Tools TDM Systems (Win) 0 08-24-2006 04:23 AM
Crash when importing bruceup Pro Tools TDM Systems (Mac) 1 03-14-2003 11:15 AM
importing crash-help rhkim Digidesign Hardware & Software 1 03-30-2001 01:49 PM


All times are GMT -7. The time now is 10:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com