Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-1999, 01:37 PM
Dwight Oyer Dwight Oyer is offline
Member
 
Join Date: Oct 1999
Location: Greeley, CO, USA
Posts: 1
Default 442 Interface

Every time I turn the 442 off for a day or so I can't get it to lock on again. I go in and throw away the digi setup and digi com files from the system folder and the protools preferences from the preference folder, reboot and then turn on the 442. It just keeps on clicking (the unlocked up sound). I have wiggled the cable between the 442 and the Nubus card on my computer and also sprayed some contact cleaner on the cable and the connects. The last time it happened I just turned the computer and the 442 on and left the 442 chattering for several hours. The chattering slowed down until it finally lock on and then it worked fine for two months. I have just been leaving the 442 ON for months at a time because of this problem. Is there a battery backup in the 442 that remembers settings or something. If the power goes off and right back on again- it doesn't have the problem. It is just when the 442 has been off for a while. ANY IDEAS?
__________________
Dwight Oyer
Reply With Quote
  #2  
Old 10-06-1999, 04:17 PM
Techsupt2 Techsupt2 is offline
Member
 
Join Date: Dec 1999
Posts: 106
Default Re: 442 Interface

Dwight

Where do you recognize the chattering from on the 442 interface? If it's coming from the power switch area or where the 442 logo is silk screened on then it would point to a power supply issue. If it's coming from the XLR inputs it would point towards one of the four relay switch's which could be tied into a thermal issue since it worked after a few hours. In either case the interface would need to be brought here at Digidesign and diagnosed.

Brad
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alessis Multimix8usbfx interface and Mbox 2 interface with Protools 11 Majorpain7 Pro Tools 11 0 01-06-2014 07:40 PM
1 interface, 1 hard drive, only ONE firewire interface? beyoutofull1 Pro Tools M-Powered (Win) 5 11-22-2010 04:08 PM
Jeff Han's "no-interface" interface - soon for ProTools ??? ith_e General Discussion 5 04-13-2007 07:59 AM
is there a digital only i/o interface compatable with digi interface connections? Felix Tips & Tricks 2 10-22-2001 10:50 PM
SDII/Digital Interface/Analog Interface Question Karmitz Digidesign Hardware & Software 1 07-15-2000 12:30 AM


All times are GMT -7. The time now is 06:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com