Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-1999, 08:32 AM
bluemt bluemt is offline
Member
 
Join Date: Dec 1969
Posts: 392
Default Audio has sped up - What\'s going wrong?

I'm in the middle of a mastering session - 2 tk audio. Using PT 24 non-mix w/ 2 farms on a 9500. Using the 16-bit mixer. Audio was input through SPDIF from DAT. The system has crashed a couple of times during this session and after re-booting and re-opening the session the audio in session plays back much faster than it should and the pitch is much higher. It is as if PT has randomly resampled my files. I can't seem to get them back to their original state. What's going wrong here? Thanks a lot for input.
Reply With Quote
  #2  
Old 10-05-1999, 10:04 AM
trombino trombino is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA USA
Posts: 470
Default Re: Audio has sped up - What\'s going wrong?

This is the most obvious question: Is PT using the proper sampling rate? Does it think the session is at 48K?

Are you using a synchronizer like the USD thats set to 48K?

If everything checks out, then probably trashing all your digi prefs and rebooting will get you back up and running.
__________________
Mark
Reply With Quote
  #3  
Old 10-05-1999, 10:44 AM
Disco_Doctor Disco_Doctor is offline
Member
 
Join Date: Dec 1969
Location: Hollywoood, CA
Posts: 1,110
Default Re: Audio has sped up - What\'s going wrong?

You need to go to the hardware setup dialog and set the clock source back to internal - you set it to digital to do an AES/SDIF transfer, and then put it back on internal as soon as you're done. Otherwise, Pro Tools is trying to clock to a source (AES or SDIF) that is no longer there.

Reply With Quote
  #4  
Old 10-06-1999, 11:35 AM
bluemt bluemt is offline
Member
 
Join Date: Dec 1969
Posts: 392
Default Re: Audio has sped up - What\'s going wrong?

Thanks! Internal from digital clock did the trick.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason Has Sped Up ocean1110 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-02-2009 01:47 AM
Bounces are Sped Up Ash1234 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 08-18-2009 11:51 AM
Imported Sessions Sped Up? Roper Band Tips & Tricks 3 06-02-2009 08:41 AM
Moved Audio file to wrong folder and it was replaced how do I get old audio back Marxamill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-27-2003 05:15 AM
pt free playback sped up in TDM doctor j Pro Tools TDM Systems (Mac) 1 01-03-2002 04:25 PM


All times are GMT -7. The time now is 12:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com