Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-1999, 02:39 PM
Suz Suz is offline
Member
 
Join Date: Aug 1999
Posts: 8
Default Problems of Serial Ports on some Beige G3

Hi everyone !

Have you ever notice none reliable communication between serial ports on Beige G3 and what ever is connected in there. Intermittent lost communication with the USD, all kinds of message error with HUI and, with Machine Control, a lock that's degrading with time. I saw two cases like that, both were Beige G3 with Mac OS 8.1. I upgraded them, one with 8.5.1 and the other with 8.6. Maybe slight change but this is not really IT.

Is there a batch of G3 with bad ports or what ?

Any ideas ?

Suz

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB or Serial Ports for MIDI under OSX PT6 houser Pro Tools TDM Systems (Mac) 3 04-22-2003 07:25 AM
Serial ports for G4? What do you use? Hume Pro Tools TDM Systems (Mac) 3 07-07-2002 12:11 AM
Two Serial Ports Bill Rigby General Discussion 0 02-18-2001 08:36 PM
Two Serial Ports Bill Rigby Tips & Tricks 0 02-18-2001 08:32 PM
Add Serial ports on beige G3 for SSD Gary Mattingly Pro Tools TDM Systems (Mac) 4 03-14-2000 07:38 AM


All times are GMT -7. The time now is 08:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com