Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-15-2007, 08:47 PM
-Ryan- -Ryan- is offline
Member
 
Join Date: Jul 2007
Location: Glasgow, KY
Posts: 5
Default MIDI Dropout

Greetings,

I'm having a strange problem with midi drop out. If I assign my V-drum kit (TD-6 Module) to a midi track and route the output of that to BFD it will work for a couple minutes and then I lose all my midi function. I have to restart to fix it. Any midi that is already in pro tools is fine. Not sure how to remedy this situation. Setup as follows:

TD-6 Module (Roland V-Tour kit)
M-Audio Midisport 2x2
Cyber Power powered USB Hub (not enough USB's on my laptop, hub is powered with a wall wart)
HP Laptop (2.6Ghz, 1GB Ram)
Mbox Mini

Thanks for the help!

Cheers,
-Ryan-
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dropout, and distortion. docsmorg Pro Tools 10 0 03-27-2012 03:23 PM
Mono bus dropout darbyclash34 VENUE Live Sound Systems 4 01-13-2009 08:56 AM
dropout during layback Chief Technician Post - Surround - Video 19 05-04-2006 04:45 AM
Voice Dropout, I think? Orange Worker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-10-2004 09:22 PM
midi dropout TCN 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-08-2001 03:23 AM


All times are GMT -7. The time now is 01:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com