Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-10-2004, 09:22 PM
Orange Worker Orange Worker is offline
Member
 
Join Date: Dec 2002
Location: Davie, Florida
Posts: 205
Default Voice Dropout, I think?

Hi,

I have a session with seven instances of Kontakt and a decent amount of samples loaded - GPO, Scarbee Bass, and Reason stuff. I'm using PT LE 6.1.1 on a PC, P4 2.53 GHz 1 GIG ram. Everything is playing and working fine in the session; however, when I bounce to disk, some of the samples on the bounced version are cutting in and out. Does anyone know what could be causing this? Thanks.

~Henry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Making a normal voice into a Cartoon like voice... meyoik Post - Surround - Video 6 03-15-2012 05:10 AM
voice band multitrack instruments and vocals all from voice input for iphone crizdee Pro Tools TDM Systems (Mac) 1 01-12-2010 02:56 PM
MIDI Dropout -Ryan- MIDI 0 07-15-2007 08:47 PM
audio dropout help... please SteveR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-06-2006 06:54 PM
Voice weirdness: tracks play wrong voice - any suggestions? citysoundman Pro Tools TDM Systems (Mac) 17 10-03-2002 01:45 PM


All times are GMT -7. The time now is 03:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com