Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-30-2005, 06:24 PM
rparts1 rparts1 is offline
Member
 
Join Date: Aug 2005
Posts: 2
Default My system locks up! HELPPPP!

I have a custome built:
Digi 002
XP Professional
ASUS P4C800-E
Intel Pentium 4 3.2Ghz CPU
4GB DDR Memory

It always locks up after about 5-10minutes in a blue screen and says it is small memory dump (I have 4 GIGS!). I have done all of the things suggested via protools and also downloaded the Sandra lite program. Can anyone please tell me if there is a simple fix to my situation? an or is it common?
Reply With Quote
  #2  
Old 08-31-2005, 05:35 AM
donnieb donnieb is offline
Member
 
Join Date: Aug 2005
Posts: 40
Default Re: My system locks up! HELPPPP!

hi there, i think you have posted on the wrong thread, this one is for pro tools m powered which runs with m audio i/o. i take it you use pro tools le?
Reply With Quote
  #3  
Old 08-31-2005, 11:42 AM
fizbin fizbin is offline
Member
 
Join Date: Aug 2005
Posts: 80
Default Re: My system locks up! HELPPPP!

Many issues can cause a blue screen. Random blue screens that can't be traced to a single application tend to be caused by bad RAM or bad RAM settings in the BIOS.

Go to http://www.memtest86.com/ and create a floppy disk from the download. Then reboot your computer with the disk in and let the diagnostic run for a few hours, at least one full test pass. If it reports any errors, you have found your problem.

fizbin
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
midisport 8x8 locks up my system JohnnyW 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-03-2006 12:58 PM
Xpand! just locks my system up!!!! coryc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-08-2006 04:17 AM
System Locks Up Somewhat Randomly... bluhouse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-06-2003 05:13 PM
system locks at start up angryd Pro Tools TDM Systems (Mac) 1 07-20-2001 07:10 AM
Waves 2.9.1 locks up my system pnoise Pro Tools TDM Systems (Mac) 0 10-09-2000 08:36 AM


All times are GMT -7. The time now is 02:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com