Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-19-2018, 09:36 PM
jishua9 jishua9 is offline
Member
 
Join Date: Jan 2018
Location: Tokyo Japan
Posts: 1
Default Laptop not reading ilok

I bought a laptop for my travels but found that my ilok just wont work in it. It lights up for about 10-15 seconds, then goes dark. this happens in all usb ports.
The PC shows that its plugged in, but ilok manager and protools cant detect it.
check the usb ports with my interface and that works fine.
Even tried the ilok in another laptop without issue.
Its as if my pc just stops powering the port after reading the ilok

Laptop
thinkpad E570
Reply With Quote
  #2  
Old 01-19-2018, 09:54 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,433
Default Re: Laptop not reading ilok

Oh come on, more information would help.

Can you test the iLok in another computer, right now?

Is your computer *fully* optimized for Pro Tools? Including things like USB power management turned off? (I don't think it should cause this, but get the computer properly set up).

The iLok is a version? 3, 2, 1?

ILM is version? Try the latest version...

Unplug all other USB devices and try alone...

If ILM does not see it, does device manager even see it?

What ports are in the laptop USB 3.1 Gen 1, USB 3.1 Gen 2, USB 2? or are they all the same? (what?) if different really try again with the USB 2 Ports. Yes we could look your your laptop model and try to work that out... but so can you.

Try a USB 2 hub connected between the iLok and the laptop.

Uninstall any antivirus crap ware on the computer.

Try a full clean windows install (i.e. a genuine Windows download/install not an OEM recovery) on the computer, sans all the usual Thinkpad crap ware.

Welcome to the disaster zone that is running Pro Tools in typical Windows laptops.
Reply With Quote
  #3  
Old 01-19-2018, 10:24 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,669
Default Re: Laptop not reading ilok

Quote:
Originally Posted by Darryl Ramm View Post
Is your computer *fully* optimized for Pro Tools? Including things like USB power management turned off? (I don't think it should cause this, but get the computer properly set up).

The iLok is a version? 3, 2, 1?

ILM is version? Try the latest version...


Try a USB 2 hub connected between the iLok and the laptop.

I would start here
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #4  
Old 01-19-2018, 11:56 PM
unkJE unkJE is offline
Member
 
Join Date: Dec 2011
Location: Adelaide, Australia
Posts: 1,686
Default Re: Laptop not reading ilok

(repeating some of Darryl's good advice and - welcome to the DUC!):

As your iLok works fine in another computer, it sounds like your USB ports are “going to sleep”. To change this, see:
Computer Optimization Guides – Mac and Windows
http://avid.force.com/pkb/articles/e...oting/en367983

Adjust Power Options
(Example below: Windows Guide - Windows 7 Optimizations and Troubleshooting.)

http://avid.force.com/pkb/articles/t...oting/en349411

This optimization prevents the computer from going into Sleep Mode, which can cause playback issues with audio interfaces. This will also prevent the hard drives from going to sleep, and disables USB Selective Suspend, which can cause pops and clicks during record and playback with USB interfaces when enabled.

Open the Start menu and click on Control Panel.
In Large icon View, click on Power Options.
Select the High Performance power plan. Click on the Change plan settings link.
Set the display's sleep time to Never.
Set the computer's sleep time to Never.
Click on the Change advanced power settings link.
Click on the + sign next to Hard Disk.
Click on the + sign next to Turn Off Hard Disk After.
Click in the value box; the text entry field will now be accessible.
In the text entry field, type Never.
Click on the + sign next to USB settings.
Click on the + sign next to USB selective suspend setting.
Double-click where it says Enabled and click on Disabled.
Click on the + sign next to Processor power management.
Click on the + sign next to Minimum processor state.
Type 100 in the Setting (%) text entry field.
Click Apply then OK.
Click Save Changes.
Close the Power Options window.


Plug your iLok into E570's sole USB-2 port – then, hopefully, it'll work OK.

If you haven't already, download and install the latest version of iLok License Manager from https://www.ilok.com/#!license-manager

To avoid accidentally snapping off your iLok from your laptop, buy a dongle buddy, like:
https://www.sweetwater.com/store/detail/LokSaverCable
https://www.pro-tools-expert.com/hom...rotect-my-ilok

Serendipity sequel: now's a great time to consider spending US$30 on ZDT, to have the best cover, if your iLok is damaged, lost or stolen.
It's imperative to switch TLC to “ON”. Keep a spare iLok handy. Read about it:
https://www.ilok.com/#!zdt-coverage
New ZDT subscriptions have a 7-day cooling off period. An expediency fee is required for immediate use.
Plus: http://duc.avid.com/showthread.php?t=396212
__________________
Pro Tools 2019.6/10.3.10 and 12.5.1 HD - Studio One 4 Pro - Win7 64 Ultimate (SP1) – Lenovo W520 ThinkPads & 433830U Docks – Mbox 3 Pro - Axiom Pro 49 - AIR Mini 32
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT10_3_10 not reading iLok Hybrid authorization charlzm Pro Tools 10 2 05-16-2015 10:15 AM
ilok manager on Win7 laptop not able to connect YYR123 Pro Tools 11 3 06-22-2013 04:42 PM
Strike Plug-in not reading iLok Licence steveos69 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 04-20-2011 03:00 PM
Anyone using Mbox2 micro and iLok on laptop? eduardo_b 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-03-2008 12:50 PM
Pro Tools not reading input from laptop keyboard Vanemous Pro Tools M-Powered (Win) 2 03-15-2006 10:00 PM


All times are GMT -7. The time now is 06:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com