Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2019, 11:23 PM
M-ManLA's Avatar
M-ManLA M-ManLA is offline
Member
 
Join Date: Jan 2007
Location: Southern California
Posts: 1,298
Default iLok not working

SO I've just gotten a new Interface and since I haven't booted up my PT, I decided now is the time. So I boot up, and it isn't recognizing the iLok.

So I unplugged it, took it directly to the PC, nothing. The Blue light comes on during plug in, but then goes off. Reinstalled iLok, removed and rolled back USB drivers, NOTHING! I've even took it to my Surface Pro, and the same thing happened.

I'm guessing the iLok broke somehow. I've looked on the iLok site and they said $50 to take the license and put it to my account. Is this the only way or is there another way to work it.
__________________
www.M-ManLA.com
www.facebook.com/MManLA
www.soundcloud.com/m-manla


Pro Tools 12, Sibelius First 7/Presonus Studio 192/Windows 10 Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ilok working on new MBP with usb 3 stevedresser83 macOS 8 11-21-2013 09:41 PM
Strike 1.5 upgrade - not working because of iLok-working now gryphondale Virtual Instruments 0 01-27-2008 10:23 AM
ilok not working indoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-05-2006 10:15 PM
USB / ilok not working blizzard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 12-31-2004 08:08 PM
ilok driver not working on brand new ilok, help! joybeanstudios Pro Tools TDM Systems (Win) 2 05-30-2004 10:40 AM


All times are GMT -7. The time now is 07:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com