Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-16-2019, 04:48 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 492
Default Lag In Automation oddness

I may have some odd setting in protools thats causing all realtime automation to not engage immediately upon a fade touch or ipad touch. is there something i'm missing here? i never experienced this before just wondering if there's a setting in protools 2019.10 Ultimate thats causing this?
__________________
Cory Rizos, CAS
Re-recording Mixer/Sound Designer
Montreal, Quebec
http://www.imdb.com/name/nm0007185/
coryrizos.com
Reply With Quote
  #2  
Old 12-16-2019, 04:56 PM
TNM TNM is offline
Member
 
Join Date: Dec 2001
Location: Melbourne, Australia
Posts: 1,466
Default Re: Lag In Automation oddness

Quote:
Originally Posted by Cryos View Post
I may have some odd setting in protools thats causing all realtime automation to not engage immediately upon a fade touch or ipad touch. is there something i'm missing here? i never experienced this before just wondering if there's a setting in protools 2019.10 Ultimate thats causing this?
I wonder if there are effects with latency in the signal path? It should play back where you want it to (this is the original sole reason why left logic cause automation would not play back where placed if there were latent plugins in the mix.. in other words logic's ADC does not cover automation), but maybe there's a real time delay in recording it.. If no plugins with major latency there then I have no idea, sorry.
__________________
-iMac Pro 3.2ghz 8 Core, 64GB Ram, Vega 56, OS 10.14.6/Win10 Pro, TB3 Dock & 4xSSD, UA Apollo x3 + Octopre x3, Microlite x2, Midi Synths galore, PT 2019.12
-MBP 15" 2.8ghz 4 core, 16gb ram, 750M, triple boot OS 10.12.6/10.13.6/10.14.6, On board analog audio out, PT 12/2018/2019
-Whenever I launch Pro Tools, I get wet.(™) Best DAW ever.
Reply With Quote
  #3  
Old 12-16-2019, 05:01 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 492
Default Re: Lag In Automation oddness

well well... I quit protools and relaunched Eucontrol and the issue went away for now... hmm... let's see if this keeps happening.
__________________
Cory Rizos, CAS
Re-recording Mixer/Sound Designer
Montreal, Quebec
http://www.imdb.com/name/nm0007185/
coryrizos.com
Reply With Quote
  #4  
Old 12-16-2019, 06:24 PM
TNM TNM is offline
Member
 
Join Date: Dec 2001
Location: Melbourne, Australia
Posts: 1,466
Default Re: Lag In Automation oddness

Quote:
Originally Posted by Cryos View Post
well well... I quit protools and relaunched Eucontrol and the issue went away for now... hmm... let's see if this keeps happening.
ah, the good ol turn off and on!

You wouldn't believe how many issues that solved for us back in 2000 when we had what was called a PT mix cube (3 TDM cards) and 2 opcode 8 port midi interfaces LOL! We did it at least once a day.!
__________________
-iMac Pro 3.2ghz 8 Core, 64GB Ram, Vega 56, OS 10.14.6/Win10 Pro, TB3 Dock & 4xSSD, UA Apollo x3 + Octopre x3, Microlite x2, Midi Synths galore, PT 2019.12
-MBP 15" 2.8ghz 4 core, 16gb ram, 750M, triple boot OS 10.12.6/10.13.6/10.14.6, On board analog audio out, PT 12/2018/2019
-Whenever I launch Pro Tools, I get wet.(™) Best DAW ever.
Reply With Quote
  #5  
Old 12-16-2019, 08:08 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 492
Default Re: Lag In Automation oddness

LOL
__________________
Cory Rizos, CAS
Re-recording Mixer/Sound Designer
Montreal, Quebec
http://www.imdb.com/name/nm0007185/
coryrizos.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oddness with PT|Control michael c Pro Tools 2019 23 07-10-2019 12:40 PM
AI oddness Boe Larsen Pro Tools TDM Systems (Mac) 4 08-26-2011 10:20 AM
192 serious oddness duskb Pro Tools TDM Systems (Mac) 1 08-21-2011 11:47 PM
Trim Tool Oddness in 8.03 Siegfried Meier Pro Tools TDM Systems (Mac) 9 01-25-2010 04:15 PM
DigiTrans Oddness Roger Stauss Post - Surround - Video 2 02-12-2002 05:50 PM


All times are GMT -7. The time now is 02:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com