Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-26-2011, 02:28 PM
sharchik sharchik is offline
Member
 
Join Date: Sep 2011
Location: Massachusetts, United States of America
Posts: 21
Question Eleven Rack & Ground Control Pro MIDI Problem: Amp Output keeps turning off!

Hi,

I recently bought a ground control pro that has had no problems what so ever and is working great. I've used it with the Avid Eleven Rack with no problems and it is a great unit.

My problem is that now for no reason at all the Amp Output of each rig in Eleven Rack (CC# 92) is randomly turned all the way off to -60.0dB for no reason.

If you've seen a Ground Control Pro before you know there are 4 Preset select buttons closest to your feet and to the edge of the unit.

When I select a preset from the left -> (Ex. Select Preset 1 then Preset 2), Preset 2 suddenly has an Amp Output of -60.0dB. I did NOT tell any MIDI command to do this and I don't really know how I would so I definitely didn't do anything to it.

BUT! When I select a preset from the right <- (Ex Select Preset 3 then Preset 2) the output is fine. But to contradict this even more, if i continue from the right and select preset 1, THAT Amp's Output is now at -60.0dB too!

This is ridiculous and the only thing I think that could be causing this is a faulty MIDI cable but I would like to know if anyone else has run into any similar issues with randomly sent MIDI CC messages and if they were able to fix these easily.

Thank you all so much.
Reply With Quote
  #2  
Old 10-26-2011, 02:57 PM
TieDyedDevil TieDyedDevil is offline
Member
 
Join Date: Aug 2010
Location: Portland, OR
Posts: 502
Default Re: Eleven Rack & Ground Control Pro MIDI Problem: Amp Output keeps turning off!

I'd hazard a guess that the problem is more likely one of programming than it is a faulty cable.

Either way, your hypothesis is easily tested by substituting another MIDI cable.
Reply With Quote
  #3  
Old 10-26-2011, 03:06 PM
sharchik sharchik is offline
Member
 
Join Date: Sep 2011
Location: Massachusetts, United States of America
Posts: 21
Default Re: Eleven Rack & Ground Control Pro MIDI Problem: Amp Output keeps turning off!

I would say it's programming but It's just that the volume doesn't turn off all the time, therefore I don't think it's being programmed to do that because it would send the same message everytime. I just thought there might possibly be a real quick answer that someone might know but if not I'll just try a new cable.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Ground Control lights aren't syncing to my Eleven Rack Dr Git Eleven Rack 6 05-30-2013 02:45 PM
Eleven Rack & Ground Control Pro Template guitarorth Eleven Rack 2 03-10-2012 02:33 PM
Voodoo Ground Control and Eleven Rack Setup Please Help! HipHopWong Eleven Rack 7 11-11-2011 01:45 PM
Eleven Rack Control Panel Problem MichaelUR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-01-2011 01:13 AM
Eleven Rack Ground Control Pro Axiom 25 Scott Paige Eleven Rack 1 10-19-2010 03:15 AM


All times are GMT -7. The time now is 12:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com