Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-16-2011, 08:58 PM
nwheeler28 nwheeler28 is offline
Member
 
Join Date: Sep 2011
Location: Lafayette, California
Posts: 12
Default PT9 on Lion: when i hit play on the transport, it pauses. any suggestions?

sometimes when I hit play on the transport, it pauses instead of playing (and the word 'pause' flashes in green in the Edit window even though I hit play). Similarly, when I arm it to record and then press play, the phrase 'record pause' flashes in red in the Edit window. Any advice on how to get it to play?
Reply With Quote
  #2  
Old 09-17-2011, 05:14 AM
lemonkid lemonkid is offline
Member
 
Join Date: Jul 2010
Location: Netherlands
Posts: 122
Default Re: PT9 on Lion: when i hit play on the transport, it pauses. any suggestions?

http://goo.gl/o12O5

You are not the only one!
Reply With Quote
  #3  
Old 09-17-2011, 05:33 AM
paulrgmusic paulrgmusic is offline
Member
 
Join Date: Jun 2008
Location: Newcastle Upon Tyne, UK
Posts: 251
Default Re: PT9 on Lion: when i hit play on the transport, it pauses. any suggestions?

It's not a solution but a workaround that's not too painful depending how often you need to do it (unless it's your livelihood).

Go to the playback engine, select a different buffer (128, 1024..it really doesn't matter, no need to press OK yet) then, reselect whatever you want it at and press OK.

Paul
__________________
2011 27" iMac
3.4 GHz i7
12GB RAM
500GB G-Drive Mini (FW audio drive)
Mac OS X 10.7.3 (Lion)
Pro Tools 10.0.1
Mbox 2 Pro (connected by FW)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Transport: Application Lock Issues / Other suggestions Xill Artist Series 4 12-04-2014 11:08 AM
Can not stop transport. PT LE 8.0.4, Lion, Mbox mini, Macbook Pro skronger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-28-2012 07:53 AM
Playback Engine Press Play Then Instantly Pauses Sikin Pro Tools 9 4 05-20-2011 01:27 AM
PT8 automatically pauses when play is pressed Menprivin Pro Tools M-Powered (Win) 9 04-24-2010 11:03 AM
protools 8 pauses on play back rudyrhythmz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-08-2009 10:20 PM


All times are GMT -7. The time now is 05:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com