Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2010, 07:00 AM
WyvernsSounds WyvernsSounds is offline
Member
 
Join Date: Mar 2010
Posts: 1
Default Pro tools le 8 + Quicktime Movie = Problems

Hi Everyone,
i got a heavy problem. I have much experience with Pro Tools LE & HD, but i never got this Problem:
I importet a Quicktime Movie from my Hard Disk into a new Session. When I want to play it, Pro Tools play everything, but the Video just view one Picture of the Video. If I stop it then and start again, I get another Picture. I don't know anything about this Problem and I need to synchronize Videos for a Film. Please Help

Greetz Wyver
Reply With Quote
  #2  
Old 04-14-2010, 02:36 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Pro tools le 8 + Quicktime Movie = Problems

What format are the quicktime movies you're using encoded in? Uncompressed DV or H.264 are your best bets for formats, there are a few codecs that require too much CPU to decompress on the fly while also running Pro Tools at the same time, so the video will glitch or not show at all.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems exporting a Quicktime movie with new audio Marcoma 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-23-2008 04:40 PM
Bounce to Quicktime Movie problems mavericksound Pro Tools TDM Systems (Mac) 9 02-05-2006 10:20 AM
Quicktime movie viewing problems bassist Post - Surround - Video 9 08-24-2004 07:32 PM
Quicktime movie viewing problems bassist 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-18-2004 02:43 PM
Bounce QuickTime Movie Problems eddybertrand 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-14-2002 07:09 PM


All times are GMT -7. The time now is 02:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com