Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-10-2018, 11:41 AM
Macsearcher Macsearcher is offline
Member
 
Join Date: Nov 2010
Location: Toronto
Posts: 159
Default New EuControl losing sync with PT

Communication between the S3 and EuControl is stable but EuControl is losing connection with PT often. Also, If the S3 sleeps it will not reconnect. Restarting EuControl either by quitting and restarting or 'Restart Eucon Application' does not solve the problem. Restarting Protools does not help either. I need to Shut down the computer and restart each time.

OS 10.12.6 Sierra.
PT HD native 2018.1.0
EuControl 18.3.0.227
Reply With Quote
  #2  
Old 03-10-2018, 06:50 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,589
Default Re: New EuControl losing sync with PT

Do you have App nap enabled ? sounds like something network wise is sleeping.
Reply With Quote
  #3  
Old 03-12-2018, 10:42 AM
Macsearcher Macsearcher is offline
Member
 
Join Date: Nov 2010
Location: Toronto
Posts: 159
Default Re: New EuControl losing sync with PT

Hey Eddie,
App Nap is disabled for Eucon. The problem must be something else.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
losing sync while auditioning in the workspace minister Pro Tools TDM Systems (Mac) 7 09-24-2006 06:27 PM
M-powered losing TC sync Eric Seaberg Pro Tools M-Powered (Mac) 1 04-19-2006 09:49 PM
Losing Sync with USD, 6.1, OSX Syncman Pro Tools TDM Systems (Mac) 3 11-05-2003 02:49 PM
PT losing sync... Raven Pro Tools TDM Systems (Mac) 1 07-24-2002 04:07 AM
USD losing sync among other things :P babyseal Pro Tools TDM Systems (Mac) 3 02-25-2001 12:45 AM


All times are GMT -7. The time now is 10:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com