Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 02-25-2021, 06:53 AM
Daniel_Dettwiler Daniel_Dettwiler is offline
Member
 
Join Date: Aug 1999
Location: ch 4125 riehen
Posts: 476
Default Re: Plugins still resetting to their default parameters

As an additional info to my post before: ON the computer which the Scheps Settings got lost, the newest ProTools Version was installed. On the 2nd computer the Version was slighly older, from November or so.

So maybe it's also the version, meaning that on the newest ProTools Version that Problem came back.
__________________
Daniel Dettwiler
Idee & Klang
www.ideeundklang.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pitch II parameters resetting themselves... volkgti90 Pro Tools 12 0 04-16-2019 10:13 AM
Dynamic Delay keeps reseting the parameters to default! in_stereo AAX Plug-ins 14 02-23-2016 09:47 PM
Sends default to -inf preference...resetting all sends to 0 Nathan W. Post - Surround - Video 3 07-15-2011 12:10 PM
TL space Parameters default reefer Pro Tools TDM Systems (Mac) 3 02-02-2005 09:17 AM
Resetting Plug-In parameters DannyVanSpreuwel ProControl, Control|24, Command|8 2 05-19-2000 12:28 AM


All times are GMT -7. The time now is 03:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com