Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-02-2003, 06:09 AM
dubaifox dubaifox is offline
Member
 
Join Date: Aug 2003
Location: Dubai U.A.E.
Posts: 1,243
Default Please Describe Harness Problem

I am losing sleep over whether my 002r has the harness problem. Can those of you who have had the problem describe how it develops. Does it happen all of the sudden, or do a series of problems develop, and then suddenly it bursts into flames?

I'd like to get a harness, but I live overseas and Digi won't send me a harness unless it has the problem. So far it has crashed a couple times and my mute button does not work. Other than that, it works fine.

__________________
International Award Winning Arabic Fusion
www.ajmusiconline.com
---------------
2xMacPro 2.66,002r,OSX 10.4.10,PT 7.4cs8
3xVisionDaw,NI Komplete,Yamaha 01V/96
Reply With Quote
  #2  
Old 10-02-2003, 08:37 AM
Stage Stage is offline
Member
 
Join Date: Apr 2001
Posts: 247
Default Re: Please Describe Harness Problem

When mine went, the only light on was the mute light and the scribble strips were lit up but didn't display anything.. it wouldnt do anything else.. no standalone.. wouldn't initalize..

do a search on "dead" and "002".. you'll find more people with the problem..

petr
Reply With Quote
  #3  
Old 10-02-2003, 08:52 AM
Paolão Paolão is offline
Member
 
Join Date: Apr 2002
Location: São Paulo, Brasil
Posts: 62
Default Re: Please Describe Harness Problem

My problem was that when I turn my Digi002R on, it clicks every second and the sample rate lights didn‘t illuminate to indicate the unit is on (same with the monitor mute). Bingo!!!! The power harness problem!!! I keep asking me why Digidesign put on the market a product so expensive that doesn‘t work at all. Digi says that they will send me the part to replace myself and that‘s easy and blah, blah blah... but we‘re not technicians to fix the products once it‘s been bought.
I can't stop thinking about this.


Paolão.
Reply With Quote
  #4  
Old 10-02-2003, 09:22 AM
Stage Stage is offline
Member
 
Join Date: Apr 2001
Posts: 247
Default Re: Please Describe Harness Problem

i know it sucks.. but they were cool about sending the part out overnight.. what i'm not cool with is they are trying to charge me for tech support because of bugs (that they know about) in 6.1.1..
Reply With Quote
  #5  
Old 10-02-2003, 11:26 AM
Paolão Paolão is offline
Member
 
Join Date: Apr 2002
Location: São Paulo, Brasil
Posts: 62
Default Re: Please Describe Harness Problem

So Stage, it was easy to fix the Digi?
Reply With Quote
  #6  
Old 10-03-2003, 11:45 AM
z_k z_k is offline
Member
 
Join Date: Nov 2001
Posts: 18
Default Re: Please Describe Harness Problem

hey Dubaifox,
This ones OT
I am an Audio engineer in Dubai and have a Mac G4 Quicksilver for immediate sale with audio softwares... Would you be interested or refer me to anyone in the region who would be ? Im leavin town and need the cash.
Have posted in the "Buy an Sell" section of the DUC if you need details. let me know
cheers

zabi
Reply With Quote
  #7  
Old 10-03-2003, 02:36 PM
Stage Stage is offline
Member
 
Join Date: Apr 2001
Posts: 247
Default Re: Please Describe Harness Problem

it was fairly easy.. just pay attention when you are removing the wires.. note which clip goes where.. from start to finish it should take you anywhere from 15-30 minutes depending how good you are with a screwdriver.

I was surprised to see what a power harness looked like.. it is just a bunch of wires with a few plastic clips on it..

my 002 and my singer's 002 needed new power harnesses.. within 45 minutes we were both back up and running..

good luck,
petr

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this a 002 wiring Harness Problem? pecranley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-05-2011 02:15 PM
HELP PLEASE.........TOO LONG TOO DESCRIBE HERE sukks2bu Pro Tools TDM Systems (Mac) 3 11-29-2004 09:54 AM
OT...can You describe the sound... lemix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 07-27-2004 03:10 PM
Is there still a harness problem? xianny 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-25-2004 06:52 AM
Describe BTD Alternative Method? s0nguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 20 04-02-2004 12:40 PM


All times are GMT -7. The time now is 08:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com