Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2017, 02:44 AM
tzzsmk tzzsmk is offline
Member
 
Join Date: Jan 2017
Location: Heart of Europe
Posts: 2
Default Venue Link ProTools 12.7 HD problems

Hello,
we replaced our Mac Pro workstation with entirely new one and started to experience strange behaviour of Venue Link operation,
our current config/setup:
Venue Profile, current Mac Pro (4U-rackmounted in Sonnet xMac ProServer), pair of HDX PCIex cards, OSX El Capitan 10.11.6, ProTools HD 12.7,

at first we figured out it's essential to make inbuilt WiFi Service Inactive,
as soon as we did so, Protools let us create new session from Venue (not a template, but natively of Venue Link directly),
but once we click so, error popup appears:
http://duc.avid.com/attachment.php?a...2&d=1383716705

in IO setup, we actually do see all the 4 32-channel HDX interfaces being routed properly, when we make own IO setup (just 128/128 mono channels), and just run blank project with 128 tracks, all the 48+48 audio IO inbetween Venue and ProTools work flawlessly,
we even tested the VNC remote control of Venue and it works as well, which proves network setup is done properly
any idea what might be wrong?

thanks in advance
Reply With Quote
  #2  
Old 03-20-2017, 10:59 AM
pfuqua@dentonbible.org pfuqua@dentonbible.org is offline
Member
 
Join Date: Mar 2017
Location: 2300 E University
Posts: 3
Default Re: Venue Link ProTools 12.7 HD problems

I am having the exact same problem. ProTools says it doesn't see the Venue interface but when you launch I/O Setup, they are all there with the correct names and patching. Any help on this would be greatly appreciated.

Last edited by pfuqua@dentonbible.org; 03-20-2017 at 12:30 PM.
Reply With Quote
  #3  
Old 03-20-2017, 12:43 PM
pfuqua@dentonbible.org pfuqua@dentonbible.org is offline
Member
 
Join Date: Mar 2017
Location: 2300 E University
Posts: 3
Default Re: Venue Link ProTools 12.7 HD problems

Update: I just got off the phone with Venue support and they said that ProTools 12 is supported by Sierra 10.12 but the Venue hardware is not yet. He mentioned that they are working on a fix for this specific bug right now. The recommendation was to downgrade to 10.11 El Capitan.
Reply With Quote
  #4  
Old 03-21-2017, 03:24 AM
tzzsmk tzzsmk is offline
Member
 
Join Date: Jan 2017
Location: Heart of Europe
Posts: 2
Default Re: Venue Link ProTools 12.7 HD problems

"The recommendation was to downgrade to 10.11 El Capitan."

it DOES NOT WORK on El Capitan, that's why I started the thread,
AVID is providing none or inconsistent answers, and my patience with this company has been dropping harshly past years
Reply With Quote
  #5  
Old 03-21-2017, 07:47 AM
pfuqua@dentonbible.org pfuqua@dentonbible.org is offline
Member
 
Join Date: Mar 2017
Location: 2300 E University
Posts: 3
Default Re: Venue Link ProTools 12.7 HD problems

Yes, unfortunately I'm finding the same inconsistencies...
Reply With Quote
  #6  
Old 03-21-2017, 09:34 AM
RyanJ's Avatar
RyanJ RyanJ is offline
Avid
 
Join Date: Dec 2007
Location: San Francisco, CA
Posts: 207
Default Re: Venue Link ProTools 12.7 HD problems

There are definitely some bugs in PT 12.3-7 that severely affect venue link, they're all currently slated to be fixed in the next release
__________________
Ryan John
Principal Product Manager | Avid Live Sound

ryan.john@avid.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S3L Venue Link trouble jacko VENUE Live Sound Systems 31 12-05-2014 04:38 PM
Venue Link and Protools 11 problem cmcadel VENUE Live Sound Systems 2 11-06-2013 06:04 PM
Venue link (inactive) kurt-jen VENUE Live Sound Systems 1 09-29-2011 08:15 PM
Venue Link and VNC mariojorgeandrade VENUE Live Sound Systems 2 11-16-2010 09:27 AM
Venue + ProTools + External Word Clock Problems Travis Brockway VENUE Live Sound Systems 5 03-22-2008 11:03 AM


All times are GMT -7. The time now is 05:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com