Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-25-2010, 07:33 PM
PMcC PMcC is offline
Member
 
Join Date: Jul 2009
Location: L.A
Posts: 131
Default Help ! new guy w/ simple issue

Hi all,,
the manual is pretty slim on this,....how does one combien many midi tracks into one track/region,...

eg a drum kit,...is now kick, snare, hat,...can I make them a single track?

consolidate doesn't seem to be doing this
thanks guys

best-

Pete
Reply With Quote
  #2  
Old 10-25-2010, 08:02 PM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Help ! new guy w/ simple issue

I asked about this once before.
It's easier to split the MIDI than to merge them.


You can use the MIDI merge function.

Copy first MIDI file
select second file
Edit>Paste special>Merge (Alt+M)

You will have to do 1 at a time.
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #3  
Old 10-25-2010, 08:31 PM
PMcC PMcC is offline
Member
 
Join Date: Jul 2009
Location: L.A
Posts: 131
Default Re: Help ! new guy w/ simple issue

Oh ok, I'll give that a shot.
Weird when I dragged them on top of each other that didn't work
Wonder why that is

Thanks for the help
Best

Pete
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple recording issue strangling me. Leonardo.117 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-10-2009 01:20 PM
Simple frame rate issue greglawrence Post - Surround - Video 5 05-24-2007 01:00 PM
MBox2/Windows Simple Vocal Recording Issue SessionSinger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 01-02-2007 12:11 PM
Simple (?) Playback Issue- LE 6.8.1, Tiger 10.4.2 Generator4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 10-22-2005 02:47 PM
Minor Issue, Probably a simple fix Eless 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-31-2005 06:38 PM


All times are GMT -7. The time now is 08:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com