Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 04-09-2019, 06:36 AM
adelbabar adelbabar is offline
Member
 
Join Date: Apr 2019
Location: Stockholm, Sweden
Posts: 7
Default Re: Insert changes not showing up (Logic Pro X)

Hey Earthtrip, thanks for getting back to me!
Yeah, I’ve had the mackie and the older Behringer controller which have both worked fine. And I would love a Nucleus. But I need something with a small footprint.

I might look at the icon platform if I can’t sort this out somehow.

If anyone has any input or info on this issue, please don’t hesitate to chime in. Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugins showing up in AudioSuite but not insert menus?? binaural42 macOS 8 02-18-2018 06:15 AM
Insert mode not showing parameter name Denny Jagard VENUE Live Sound Systems 4 12-01-2010 09:29 AM
Structure Free's not showing up as an insert JaRu Virtual Instruments 1 09-20-2007 04:19 PM
Plug Ins not showing up in Insert list tbowman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-10-2007 02:44 PM
Stylus RTAS not showing up on insert menu. Help!!! joji Pro Tools TDM Systems (Mac) 1 02-12-2004 12:27 AM


All times are GMT -7. The time now is 07:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com