Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2008, 04:38 AM
jmlm jmlm is offline
Member
 
Join Date: May 2008
Location: Paris France
Posts: 40
Default upgrade protools LE 7.4.2pr / midi bug

Hy,
I made the upgrade protools LE 7.4.2pr / MAc os 10.5.3.
Big problem with midi input all notes remain blocked after being played , even the led (factory 003) is not during.
Is someone knows this bug, any configuration's suggestions.
Thanks best regards
jmlm
__________________
Mac Pro 2*2.66 11G ram 10.7.5 | Factory 003 | PTLE 9.0.6| Pro Tools Instrument Expansion Pack | Axiom Pro 61

//

Mac Book Pro 2011 4 Gg Moutain Lion
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools HD 9 upgrade ? koka macOS 7 02-05-2012 12:33 PM
The Protools LE to Protools 9 Upgrade satisfation thread hotstuff Pro Tools 9 44 02-07-2011 08:11 AM
Can I upgrade to ProTools 8 from ProTools 6.8 by purchasing the ProTools 8 Upgrade? the_dude58 Pro Tools M-Powered (Win) 1 05-23-2010 08:13 PM
Need protools upgrade help........ Mogulrep 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-22-2009 10:21 PM
Upgrade to ProTools LE 6.1.1 kojak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-31-2003 02:08 PM


All times are GMT -7. The time now is 10:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com