Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2008, 01:54 PM
Ravenheart Ravenheart is offline
Member
 
Join Date: May 2008
Posts: 4
Default Working across different versions

Hello, my friend would like to work on a project on two different systems, at home and at work.

One system is LE 7.1 running on a Mac Pro with OS X 10.4.9; the other is a LE 7.4 (late fall release) on a MacBook Pro with 10.5[.1?].

Are there known issues with carrying a project between systems and versions? It seems to work so far.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Different card versions according to PT versions? ambidextrous.PR Pro Tools TDM Systems (Mac) 3 12-21-2013 04:08 AM
MC Mix versions syMPh Pro Tools TDM Systems (Mac) 0 09-27-2011 06:03 PM
what are last working pt 8 hd & logic pro 8/9 versions on leopard 10.5.? bizzydj Tips & Tricks 0 01-22-2010 11:42 AM
Help With Versions WheelHoss1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 10-06-2009 10:07 PM
2 OSs & 2 PTs versions on one G4? suiteaudio Pro Tools TDM Systems (Mac) 2 08-06-2007 12:37 AM


All times are GMT -7. The time now is 12:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com