Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-19-2016, 11:05 AM
Soliloquay Soliloquay is offline
Member
 
Join Date: May 2003
Location: New York
Posts: 112
Default 002 Firewire Cable

It looks like the firewire cable for the 002 no longer works. I know this because I used an old glyph firewire cable which powered it fine when the computer kept telling me it can't locate my hardware while using the cable that came with it. Also the little green light in the back next to the fire input remains unlighted when I use the fire wire cord that came with the 002. The firewire that came with the 002 is a lot thinner than that of the glyph so I am skeptical that i could continue to use it or just any other firewire cable. Does anyone know if i could just buy any fire wire cord and use it with the 002? I don't use the 002 regularly and just need to to check something in it this morning when it kept giving me the message unable to locate...no matter how many times I rebooted the MAC mini

Thanks
__________________
Soliloquay
Reply With Quote
  #2  
Old 06-19-2016, 11:55 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,452
Default Re: 002 Firewire Cable

Firewire cables can be surprisingly problematic. If you suspect the one in the 002 I would just throw it out and buy another one, I can't stand having suspect cables around. make sure it is the cable not just the fact that you reseated a cable in the connectors. Any decent brand Firewire cable is probably OK. Be really careful not to hot plug these connections on a 002, you can fry the Firewire chip.
Reply With Quote
  #3  
Old 06-27-2016, 09:50 AM
Soliloquay Soliloquay is offline
Member
 
Join Date: May 2003
Location: New York
Posts: 112
Default Re: 002 Firewire Cable

The sometimish cord started working again.
__________________
Soliloquay
Reply With Quote
  #4  
Old 06-27-2016, 05:18 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,921
Default Re: 002 Firewire Cable

Quote:
Originally Posted by Soliloquay View Post
The sometimish cord started working again.
That's an even better reason to throw it away and right away. Hot-patching the FW connection can(and usually will) fry the FW circuit in the 002(or 003) and can also take out the FW chip in the computer(learned the hard way), and an intermittent connection is about the same as pulling and reconnecting. Always(as in ALWAYS) have the computer and the 002/003 powered OFF when touching the firewire cable
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 06-28-2016, 04:19 PM
VRW VRW is offline
Member
 
Join Date: Sep 2007
Posts: 1,318
Default Re: 002 Firewire Cable

Quote:
Originally Posted by albee1952 View Post
ALWAYShave the computer and the 002/003 powered OFF when touching the firewire cable
+100

And get a new FW cable, it´s worth the few bucks.
FW400 to FW400
https://www.amazon.com/Male-Clear-Fi...wire+400+cable

FW400 to FW800
https://www.amazon.com/Clear-IEEE-13...MD1CZEXSS2#Ask
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FireWire 400-to-FireWire 800 Cable w/iMac Danny Pro Tools 11 16 06-19-2016 09:23 PM
Need A Firewire Cable. philip888 General Discussion 2 04-18-2013 12:00 PM
Firewire cable? Jono_G 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 22 01-29-2010 12:04 PM
switching from USB cable to Firewire cable moonwalker2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 11-02-2009 09:21 AM
Bad Firewire Cable... Dogcode 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-11-2006 07:20 PM


All times are GMT -7. The time now is 09:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com