Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-14-2011, 03:41 PM
jaedaniel jaedaniel is offline
Member
 
Join Date: Jul 2011
Location: Earth
Posts: 1
Default PT 9.03 Video Won't Nudge

Long time fan, first time post... (I've stalked this place for years so thanks to everyone for all the great advice.)

I read through many of the threads here and I didn't see a solution consistent with my problem. I can't seem to nudge video at all. I'm selecting the audio and video track, my nudge value is set to frame, yet the audio nudges while the video stays put.

Someone at school said this was a known bug and I should contact Avid about it. It appears that I'd have to buy a tech support option in order to report and resolve this. So, just checking with you fine folks here first.

Thanks for any insight.

Jae

iMac, 3.06, 16GB, PT 9.03, Mbox Pro
Reply With Quote
  #2  
Old 07-14-2011, 07:24 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: PT 9.03 Video Won't Nudge

straight 9 is very limited in what it can do with picture.
it's not a bug, it's the rub to get people to upgrade to CPTK or HD
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 07-15-2011, 08:30 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,660
Default Re: PT 9.03 Video Won't Nudge

It won't nudge with the +/- keys, but you can drag it or spot it. If you want to move it with the audio, Spot is probably the way to go. You're probably aware, but it has to start exactly on a frame boundary. It will snap to frames if you drag it, even if you're in Slip mode.
__________________
David J. Finnamore

Nyquist was right.

PT 2020.3 Ultimate | Omni | macOS Sierra
PT 2020.3 | Saffire Pro 40 | Win10
Reply With Quote
  #4  
Old 07-15-2011, 12:14 PM
Fabdickson Fabdickson is offline
Member
 
Join Date: Dec 2008
Posts: 83
Default Re: PT 9.03 Video Won't Nudge

The Frame Mode Is Tough To Get Used Too.... Once You Get Your Head Around It... It's Pretty Simple.... Although, It Can Be Clunky If, Your Trying To Spot Video On The "Down Beat" Of A Bar...
Reply With Quote
  #5  
Old 07-15-2011, 02:21 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,660
Default Re: PT 9.03 Video Won't Nudge

What you want to do is move the downbeat to where you want it to fall with the video.
__________________
David J. Finnamore

Nyquist was right.

PT 2020.3 Ultimate | Omni | macOS Sierra
PT 2020.3 | Saffire Pro 40 | Win10
Reply With Quote
  #6  
Old 09-14-2011, 09:05 PM
rosindabow rosindabow is offline
Member
 
Join Date: Nov 2000
Location: West coast of the US
Posts: 90
Default Re: PT 9.03 Video Won't Nudge

Quote:
Originally Posted by daeron80 View Post
It won't nudge with the +/- keys, but you can drag it or spot it. If you want to move it with the audio, Spot is probably the way to go. You're probably aware, but it has to start exactly on a frame boundary. It will snap to frames if you drag it, even if you're in Slip mode.
I cannot seem to get the video to move any which way at all. I have tried spot, slip, and grid mode. I used the grabber tool and it just won't budge. If I import the video to a different start time - that gets me somewhere, but once the video is in the file - it just will not move. I cannot move the audio as it has measure and tempo changes and still needs to be added to. This is a simple process in Digital Performer and Logic - what's going on here?
Reply With Quote
  #7  
Old 09-15-2011, 07:27 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,660
Default Re: PT 9.03 Video Won't Nudge

I don't know. I've never had a video become unmovable. Are you synched to some external device maybe? Or there could be some odd combination of preferences that would lock it down. Not sure. I just tried a bunch and was unable to make video immovable on my system. Are you sure it's not Locked? Select the video, then under the Region menu, select Time Lock/Unlock. If it won't move then, I'm at a loss.

But in PT, tempo and meter can be freely moved, too. It helps if there's an audio or MIDI region that lies exactly on the first meter and/or tempo event - if not, you can make an empty one. Move the audio and MIDI to the new location. Set the Grid to Regions/Markers. Show the meter and tempo rulers. Select the meter and tempo tracks over the length of the whole session. In Grid mode, move the first event until it snaps to the head of the first region.
__________________
David J. Finnamore

Nyquist was right.

PT 2020.3 Ultimate | Omni | macOS Sierra
PT 2020.3 | Saffire Pro 40 | Win10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't nudge video with + or - keys? glankrudolph Pro Tools 10 2 02-08-2014 12:51 PM
Nudge video in samples betojapa Pro Tools HDX & HD Native Systems (Mac) 2 07-19-2013 11:17 AM
video track won't nudge efisch Post - Surround - Video 1 03-29-2011 06:51 PM
Pro Tools 8.0.1 won't nudge Video Strickland77 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-05-2010 12:07 PM
Possible to change direction of Nudge 1/Nudge 8/Nudge Bank switches? EricHirsch ICON & C|24 1 08-13-2009 08:07 AM


All times are GMT -7. The time now is 09:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com