Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-15-2011, 02:53 AM
kukuc kukuc is offline
Member
 
Join Date: Aug 2011
Location: prague
Posts: 1
Default cannot lounch protools

Hi guys, I've made a mistake. I instaled digi core audio manager with mbox2, protools 7.3.1cs. Now I cant start protools, however instaled core manager is completally in the trash. Pleas help.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
changing from protools 8 audio only to protools 8 with video support djkaz macOS 5 09-04-2013 04:00 PM
I have ProTools 8, But Avid is only giving me ProTools 7.x Authorization Codes jpsaylor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-14-2012 08:34 PM
ProTools Shortcut keys suddenly became disabled in ProTools LE 8.0.5? jgbsound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-03-2011 01:08 AM
Protools 8 LE/ Error 5000 / Protools freezes constantly HELP! G ray 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-12-2011 07:09 PM
setting record levels into ProTools with the intent of mixing in ProTools Felix Tips & Tricks 507 02-05-2002 10:17 PM


All times are GMT -7. The time now is 05:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com