Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-06-2011, 06:34 PM
kkguitar kkguitar is offline
Member
 
Join Date: Oct 2011
Location: United States
Posts: 2
Default 003 and Eleven Rack - Digital hiss when rec arming SPDF tracks

I am using 003 in conjunction with Eleven Rack. Seems to work intermittently.

I am using SPDF ins /outs to record guitar from eleven using 003 as main interface / playback engine.

Occaissionally, I get massive digital hiss when I hit record arm on the eleven / SPDF tracks. I have gone through complete Set Up > IO > and set up all to default as I have read online and in manual. Digital clock is also properly set.

Only upon exiting and restarting several times am I able to get SPDF tracks to arm without hiss issue. Frustrating because I can't seem to indentfy what is happening on relaunch that fixes the glitch and I fight this everytime I try and set up. What a drag...

Any thoughts?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some experimental tracks using Eleven rack and Eleven RTAS kittybite Eleven Rack 4 06-18-2013 12:18 AM
Eleven Rack FX Loop - Terrible hiss if placed before amp BobTheDog Eleven Rack 14 04-09-2012 01:05 AM
Eleven Rack digital in/out sharkfin Eleven Rack 2 02-17-2011 09:28 AM
Anybody use Eleven Rack with Digital Performer? bdc123 Eleven Rack 6 02-01-2011 11:34 AM
Eleven Rack Hiss when using live philster65 Eleven Rack 4 11-29-2010 09:08 AM


All times are GMT -7. The time now is 10:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com