Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2018, 06:55 PM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 446
Default Auto mode only goes back AFTER stop

I noticed that if I turn a track's auto mode to off, it switches immediately. If I then change it to read, it won't change until I hit stop.
(video below:)
https://www.dropbox.com/s/f11u385llt...hange.mov?dl=0
__________________
Lior

HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
  #2  
Old 01-30-2018, 05:50 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,551
Default Re: Auto mode only goes back AFTER stop

Does it do this in PT too ?
Reply With Quote
  #3  
Old 01-31-2018, 08:32 AM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 446
Default Re: Auto mode only goes back AFTER stop

Quote:
Originally Posted by EddieJones View Post
Does it do this in PT too ?
Do you mean is it switching in protools? If so, no. Only after stop.
Today it's doing a new thing- No matter which mode I choose after setting to off, it just toggles through ALL the modes.
Video:

https://www.dropbox.com/s/hg7aadjtl7...oggle.mov?dl=0
__________________
Lior

HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *

Last edited by pqlior@mac.com; 01-31-2018 at 08:45 AM.
Reply With Quote
  #4  
Old 01-31-2018, 09:48 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,551
Default Re: Auto mode only goes back AFTER stop

This is fixed in v3.8 and PT12.8.2. For the previous issue, to get to read it first comes out of Write and then the next time you select Read it will go to read.
Reply With Quote
  #5  
Old 01-31-2018, 11:11 AM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 446
Default Re: Auto mode only goes back AFTER stop

Quote:
Originally Posted by EddieJones View Post
This is fixed in v3.8 and PT12.8.2. For the previous issue, to get to read it first comes out of Write and then the next time you select Read it will go to read.
Could I run 3.8 with 12.8.1? 12.8.2 is no good here.
__________________
Lior

HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
  #6  
Old 01-31-2018, 11:49 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,551
Default Re: Auto mode only goes back AFTER stop

You can run 12.8.1 with 3.8, not sure if it would fully fix the issue though. v3.8 is now looking to ship at the end of Feb.
Reply With Quote
  #7  
Old 03-05-2018, 11:09 AM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 446
Default Re: Auto mode only goes back AFTER stop

Quote:
Originally Posted by EddieJones View Post
You can run 12.8.1 with 3.8, not sure if it would fully fix the issue though. v3.8 is now looking to ship at the end of Feb.
Where's 3.8? It's March already...
__________________
Lior

HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
  #8  
Old 03-05-2018, 11:45 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,551
Default Re: Auto mode only goes back AFTER stop

Looking at starting to push this out tomorrow.... so by Wednesday
Reply With Quote
  #9  
Old 03-07-2018, 02:44 PM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 446
Default Re: Auto mode only goes back AFTER stop

Quote:
Originally Posted by EddieJones View Post
Looking at starting to push this out tomorrow.... so by Wednesday
Thanks Eddie, just installed it. Taking it for a spin.
__________________
Lior

HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
  #10  
Old 03-13-2018, 09:20 AM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 446
Default Re: Auto mode only goes back AFTER stop

New bug I noticed in 18.3.0:
App doesn't remember the 'lock to app' settings...
I have mine set to PT so no matter where I go, it always stays on PT and this one reverts to unlocked when computer restarts.
__________________
Lior

HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scroll behavior when you stop--stay where you stop, or go back to playback point? bashville Pro Tools 10 15 01-26-2013 05:56 AM
Auto back up pt 10.02 failed to back up!! ricci Pro Tools Software (Mac) 4 08-25-2012 08:28 PM
Stop after auto punch stamand Pro Tools M-Powered (Mac) 13 04-04-2009 02:29 PM
How to set Auto Write on Stop Mode??? a2zproductions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-30-2005 09:16 PM
auto stop Artie Digidesign Hardware & Software 4 02-04-2002 08:30 PM


All times are GMT -7. The time now is 06:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com