Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-22-2020, 09:45 AM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 2,860
Default fix distortion in audio restoration project?

Hey all,

I've got an audio restoration gig, consisting of cleaning up several precious old out-of-print classical records. One in particular has brief moments of distortion at loud peaks. It is clean except for these peaks. This is not digital clipping, but rather an analog distortion present on the source. We've even been able to examined more than one (identical) LP pressings, and the distortion is present in the same spots on all.

How to fix?

My best solution - so far - is to use Izotope RX to manually select and lower the gain of the tiny bits of distortion, often working the frequencies in-between the music when possible. Sometimes this kinda sorta works...

Help!
__________________
Desktop: PT 2020.5 / Win 10 / GIGABYTE GA-X58A-UD3R / i7 hex 3.9GHz / 32GB / Focusrite LS56
Laptop: PT 2020.5 / Win 10 / HP ProBook / i7 quad / U-PHORIA UMC1820
Legacy: PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for demo
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion! RICKSTER7 Pro Tools M-Powered (Win) 17 10-07-2019 10:09 PM
Restoration of bad audio Postman Post - Surround - Video 11 06-24-2015 01:19 PM
Audio restoration plug-in garimpo Post - Surround - Video 5 06-14-2008 07:20 PM
Audio restoration.... assemblyworker Tips & Tricks 5 06-19-2007 10:21 AM
restoration project woes trexonbass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-17-2006 02:04 PM


All times are GMT -7. The time now is 04:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com