Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2003, 07:39 PM
studiojimi's Avatar
studiojimi studiojimi is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA
Posts: 3,115
Default waves presets

where are the factory presets keep disappearing in my plug!

i have a client with 48K session and the waves flanger settings don't seem to pop up they came in a few times but now they are gone again..what'sup?
__________________
CAZADOR RECORDING
PT10.3.10/HD6/192w16in/MTN.LION OS 10.8.5 / Westmere MacPro 8 Core W/20gRAM MAGMA-PE6R4/TDM&RTAS/WAVES Platinum/UA/Eventide Plugs/I usually record at 88.2
With GOD as my partner. . . I need to make my plans LARGER.

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keep Loosing all Waves presets from Waves tool bar!! crizdee Pro Tools TDM Systems (Mac) 4 03-12-2010 03:59 PM
Waves presets GS-DK Pro Tools TDM Systems (Mac) 0 01-19-2010 11:54 PM
Waves Presets ajastudios Pro Tools TDM Systems (Mac) 3 04-18-2009 06:15 AM
waves presets studiojimi Pro Tools TDM Systems (Mac) 0 04-17-2003 06:43 PM
waves presets DarkShade 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-16-2002 02:36 PM


All times are GMT -7. The time now is 01:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com