Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-29-2011, 12:44 PM
hellofader hellofader is offline
Member
 
Join Date: Feb 2008
Posts: 13
Default 002 Rack not working in Ableton Live

Here is the issue...I was running Ableton Live 8 on my windows xp computer and it was fine I then switched over to my vista computer and all of a sudden I get the "Ableton failed to open audio device" pop up.
The 002 works perfectly fine in PT and other audio applications, i.e: Sound Forge, CD Architect. I just cant get it to go in Ableton . Any suggestions?

Digidesign 002 Rack
PT 8.4
Ableton Live 8
Windows Vista
3.6 dual core, 4gb ram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack with Ableton Live Lite 7 Made2PraiseHim Eleven Rack 8 08-25-2013 06:15 AM
ASIO for Digi 002 Rack problems in Ableton live? Adam Jenkins 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-15-2006 08:37 PM
SPDIF Connection with 002 Rack and Ableton Live sh336697 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-28-2006 07:50 AM
Ableton Live + Pro Tools, Working Methods? jdlee23 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-17-2004 12:50 PM
Digi002 rack and Ableton Live nickair 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-02-2004 08:02 PM


All times are GMT -7. The time now is 03:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com